Solved

Veritas version 10 backup problem

Posted on 2009-04-05
5
428 Views
Last Modified: 2013-12-01
I have Windows SBS 2003 server that  is running Veritas backup exec version 10. Everytime the  backup has run it reaches 99% and then it asks for a another backup tape. I have tried reducing the backup tb to exlude,some files and folders but that has not worked. I have run a cleaning tape,updated the Veritas,Updated the drivers,Still nothing seems to stop it, it reaches 99% then asks for a tape even if l put an extra tape it rejects it. I am  at loss at what to do.Please
e help
0
Comment
Question by:Go-micro
5 Comments
 

Expert Comment

by:Mixxit
ID: 24077528
Is this on a Full or Incremental backup? I remember having this problem once a long time ago and if I remember correctly, it was looking for a specific backup job to append to or something. All that's to say, can you try to recreate the backup job and see if it still does the same thing?
 
0
 
LVL 16

Expert Comment

by:Wadski
ID: 24077535
Do you have different backups routines running to the same tape? (It may be you are setting the tape to be not overwritable before a 2nd backup starts - which will spit the tape out for a different tape)
Do you have verification turned on or off?  It may be being confused by the command
Do you have an automatic restore routine?  It will not be pointing at the current tape therefore will ask for an older tape.
0
 

Author Comment

by:Go-micro
ID: 24079534
I have tried to recreate the  job, but that has not helped at  all.I am running a full backup. I have recently being using new tapes but that was about six months ago. I will  make the amendments that you've suggested Wadski and see if that  resolve the issue
0
 
LVL 3

Expert Comment

by:assuresol
ID: 24110729
There are a few things that can be the issue here.  
-Tapes are bad...most likely not all of them at the same time though.
-Your device drivers may need updating if your BackupExec has applied hotfixes, or service packs.
-----You can download Veritas Drivers (I always use Veritas Drivers, not M$ or drive vendor drivers)
-----Once you install the latest driver pack, you need to reinstall the drvice through the backup device wizard, and choose to use the veritas drivers for all backup devices.
------They say you need to restart your server if the drive is SCSI based, but I usually just restart the Backup Exec Services and attempt to run
------Reboot the server if necessary, if the drive is external with its' own power switch, shutdown server, turn off tape drive, wait 30 seconds, turn tape drive back on, wait for tape to complete startup operations (the LEDs should stop blinking), then turn on server.

If device drivers do not work, you may need to try a full erase on the tapes, there is a small chance that BackupExec is having issues writing the foot tag to the end of the backup set...if that fails.  

You may want to check to see if there is a updated firmware for the drive.  When you do this you will need to restart the server, and most likely you will need to reinstall the drive within BackupExec.

Next you may want to contact the tape drive vendor.  You will proably want to do this afterhours, since most of them are going to have you run a series of restarts on the server and drive using some low level data utilities.  

If all these fail, let us know.  I would really like to know which version BE, Server Model, Tape Drive vendor/model, internal/external.  

Hopefully the server and drive are under warrantee, this way if you have faulty hardware from the PCI Bust,  SCSI controller, or the drive you are covered.

0
 

Accepted Solution

by:
Go-micro earned 0 total points
ID: 24139731
I recreated the job and then ran the backup l then got a "Error mesage invalid directory".I then discovered that a new account that  l had created had 2 mailboxes,one  of which  had no subdirectories.I removed it from the backup list, and the backup was successful. Assuresol thanks but l already done the things that you had suggested.
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

Create your own, high-performance VM backup appliance by installing NAKIVO Backup & Replication directly onto a Synology NAS!
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now