Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2107
  • Last Modified:

Oracle 10g on Red Hat 5.3 AS


I am installing Oracle 10g R2 on Red hat 5.3 AS I m getting an error

Initializing Java Virtual Machine from /tmp/OraInstall2002-09-14_07-27-45P
M/jre/bin/java. Please wait...
shl_load: No such file or directory
Exception in thread "main" java.lang.UnsatisfiedLinkError: /tmp/OraInstall
2002-09-14_07-27-45PM/jre/lib/PA_RISC2.0/libmawt.sl: No such file or directory
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(Unknown Source)
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at sun.security.action.LoadLibraryAction.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.awt.Toolkit.loadLibraries(Toolkit.java:1073)
at java.awt.Toolkit.<clinit>(Toolkit.java:1117)
at java.awt.Component.<clinit>(Component.java:406)
at oracle.sysman.oii.oiic.OiicInstaller.main(OiicInstaller.java:593)

I have installed jre 6.1.3

kindly suggest the solution

0
furqan_trakker
Asked:
furqan_trakker
  • 3
  • 2
1 Solution
 
Chris GralikeSpecialistCommented:
Im not sure what you are trying to do. But it almost looks like the installler wasnt copied completely.

So could you please awnser some questions in advance?

1. What installer are you trying to run, graphical or text (looks like the graphical / java installer)
2. Are you phisically behind the console or are you using putty or some other ssh / telnet / terminal connection.
3. Do you know the requirements for 10G r2 AS? and does the envirnoment have all these requirements?
4. Also have a look at the attachment ;)
Oracle--Application-Server-Quick.txt
0
 
Chris GralikeSpecialistCommented:
ps. you might need to rename the document back to .mht to view it in the correct layout
0
 
furqan_trakkerAuthor Commented:
Thanks Chris_Gralike for ur reply,

I am installing oracle 10g r2 database instance on red hat 5.3 Advanced Server that is not Application Server.jre 1.6 has been installed already.I am using directly console on the red hat 5.3 AS

THanks
0
 
furqan_trakkerAuthor Commented:
problem has been resolved problem was libxp.so.6 package that one didnot install
thanks for ur cooperation
0
 
Chris GralikeSpecialistCommented:
np good luck :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now