how do i disable popup when mouse over minimized windows media player to toolbar

As the title says, how do i remove the anoying popup when howering the minimized windows media player when in toolbar. (see attachment)

I found a way before and changed something n regedit, but cant find it again.

Please help
popup.JPG
LVL 1
mrmdeveloperAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
mrmdeveloperConnect With a Mentor Author Commented:
After a very long research i found it again by comparing the old registry with the new one!

I added the sulution to my blogg:
http://sourceblogg.se/saker-jag-stor-mig-pa/

Dubbelclick on the text to translate.
0
 
burrcmCommented:
I don't think it can be done, however you say it can, so I watch with interest. In the meantime, just disable the miniplayer - right click the taskbar - Toolbars - untick Windows Media Player.

Chris B
0
 
mrmdeveloperAuthor Commented:
I am 100% shure it can be done, it currently working on my other computer. Unfortunately i dont know what key in registry i changed.

Stefan W
0
 
burrcmCommented:
OK. Still watching with interest.....

Chris B
0
 
burrcmCommented:
Well done. Now accept your own answer to close this as you solved it yourself.

Chris B
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.