Changing delfault max limit for emails in Exchange

I have an SBS 2003 server w/ Exchange 2003.  My clients need to receive legal documnets that are over 10MB in size.  I have changed the maximum attachment limit to 20MB in global settings in ESM.  I have changed the maximum incoming and outgoing attachment limits in Exchange settings for each user in AD Users and Computers.  I have changed the size limit on the smtp connector to 20MB.  I restarted the Exchange services, but my client still could not receive email larger than 10MB.  This weekend I rebooted the SBS server, but my client still can not receive email larger than 10MB.  Do I need to change the limits somewhere else in Exchange?  Could there be a group polkicy restricting the email size?

smtp.kmktechnologies.com is my Exchange server.  I have also changed the limits on my Exchange server and user to 20MB.  Thanks for your help with this problem.
This is the email that I get back:
 
This message is larger than the current system limit or the recipient's mailbox is full.  Create a shorter message body or remove attachments and try sending it again.
            <smtp.kmktechnologies.com #5.2.3 smtp;450 5.2.3 Msg Size greater than allowed by Remote Host>

Open in new window

BosaloskiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
suppsawsCommented:
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
DrenonCommented:
Do you have 3rd party SPAM/Virus scanning software that may over-ride these settings?
0
 
suppsawsCommented:
owww, I didn't read it carefully: it's niot allowed by the REMOTE host, so it's not your server, it's the remote server that isn't allowing those mails.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.