.Net 3.0 and Windows XP SP3

How do I install .Net 3.0 on Windows XP with SP3? I have read a few posts on the web stating .Net 3.0 doesn't work under SP3 but they were dated August of 2008.
John_FretzAsked:
Who is Participating?
 
mcrosslandConnect With a Mentor Commented:
Just install 3.5.  It installs the compatibility for all the previous versions.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.