Retrospect Backup Failing -> Windows Networking (NetBIOS) Broadcast Pass Through Enabled on Sonicwall

We have a Sonicwall Pro 230 (very old I know) and we have enabled Windows Networking (NetBIOS) Broadcast Pass Through from the Lan -> Wan and Wan -> Lan in our VPN setup.  We have a third party company (External) that does backups of our server using Retrospect 7.5.116.  Since this modification it would seem that the backups have been failing (4 Days in a row.  

We are using a Windows 2003 Server with SP2 and on the Sonicwall the correct ports are enabled for the Retrospect backup to occur.  The ports for the backup have not been modified and the backup has been working for quite some time.  The only change to the network of any sorts is that Windows Networking (NetBIOS) Broadcast Pass Through has been enabled.

Any help would be appreciated.

R2
r2sphinxAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
r2sphinxConnect With a Mentor Author Commented:
Turns out the firewall has been flaky.  For some reason when you go turn on NetBIOS it set certain rules pointing the the wrong internal address.  I changed the rule to reflect the correct address and it is now workign once again.  I belive this may be a flaw in the old Sonicwall OS.  I will know where to look next time i see something similar.  

Thanks for the help,

R2
0
 
dpk_walConnect With a Mentor Commented:
If you disable NetBIOS rules on firewall, does backup start working. I dont think it would; may be the problem is somewhere else, but worth a try.

Please check and update.

Thank you.
0
All Courses

From novice to tech pro — start learning today.