• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1359
  • Last Modified:

How do I stop unread deleted items from showing up in the Unread Mail search folder?

Lately I have had people calling and saying that when they delete a message, it doesn't really delete. The problem is that they are using the Unread Mail search folder to read their messages and when they delete a message without it being marked as "read", it does move to the Deleted Items folder, but still displays in the Unread Mail search folder. This has just started happening on a few PC's, but not all. It also has happened on Outlook 2003 and Outlook 2007 clients. So, is there a setting that tells the Unread Mail search folder on the client to ignore the Deleted Items folder ?
0
ChesterfieldFire
Asked:
ChesterfieldFire
  • 4
  • 2
1 Solution
 
apache09Commented:
By default Outlook ignores unread items in the deleted items folder already.

Might it be possible that there is in fact another copy of this email somewhere in the users inbox?



0
 
apache09Commented:
Are these users using Cached Exchange Mode?

If they are try turning it off and see if this fixes it.

0
 
ChesterfieldFireAuthor Commented:
They are not using cached exchange mode. The clients have all been installed using a trasform file where that feature is not selected. To be sure, I double checked the clients and they are not in cached mode.

As for another copy of the e-mail being somewhere else, that is also not the case. On the affected PC, if I am in the Unread Mail folder, click New and send a test message to myself, it shows up in both the Inbox (as it should) and the Unread Mail folder. Then, if I just highlight the message and delete it while it is still unread, you can see in the "In Folder" column the folder switch from Inbox to Deleted Items, but is still is displayed in the Unread Mail search folder as well. Normally, once it moved to Deleted Items, it should not show up in Unread Mail.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
apache09Commented:
As this is not normal behavior, check that all affected PCs have the latest SP installed.

2003
http://www.microsoft.com/downloads/details.aspx?FamilyID=E25B7049-3E13-433B-B9D2-5E3C1132F206&displaylang=en

2007
http://www.microsoft.com/downloads/details.aspx?FamilyId=9EC51594-992C-4165-A997-25DA01F388F5&displaylang=en

Then try deleting the Unread Mail Search Folder and Re-create it.
Right Click on Folder>Delete
Then Right Click on Search Folders>New Search Folder>Select "Unread Mail"
This will re-add the folder and re-calculate the unread items.

If the number of items still includes items in deleted folder might have to re-index.
You can do this through the control panel Indexing Options

Note:
2007 Office users should be using Windows Search 4.0
http://www.microsoft.com/windows/products/winfamily/desktopsearch/default.mspx
Can also use this for 2003 users as well.

Otherwise, might try closing Outlook and restart using
Start>Run>Outlook.exe /cleanprofile

Other ones that may help are:
Start>Run>outlook.exe /cleanfolders
Start>Run>Outlook.exe /resetnavpane


0
 
ChesterfieldFireAuthor Commented:
Thanks for the tips. On my way out so I will give them a try tomorrow.
0
 
apache09Commented:
No problem, let me know how you get on.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now