Disable IP-Helper

I have a Cisco ASA5505 that I would like to disable the IP-Helper on.  Could someone explain to me how to do this?
bkeating13Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
JFrederick29Connect With a Mentor Commented:
That may be a generic "cause" and not the actual problem.  It's not the ASA as it doesn't perform Netbios broadcast forwarding.  Do you have layer3 switches or a router with the "ip helper" command configured?  If not, I would look elsewhere.
0
 
JFrederick29Commented:
You mean DHCP Relay? or you want to turn off the DHCP server?
0
 
bkeating13Author Commented:
I am getting the following error in my Event Log.

Event Type: Error
Event Source: MRxSmb
Event Category: None
Event ID: 8003
User: N/A
Computer: DC-01
Description: The master browser has received a server announcement from the computer <Browser-Server-in-other-subnet> that believes that it is the master browser for the domain on transport NetBT_Tcpip_{EADD435F-5125-4F5. The master browser is stopping or an election is being forced. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data: (shown in Words) 0000: 00000000 004e0003 00000000 c0001f43 0010: 00000000 00000000 00000147 00000000 0020: 00000000 00000000

Cause:
IP Helper has been enabled on a Cisco switch.

Resolution:
Disable IP Help either completely or on a per UDP port basis.
0
All Courses

From novice to tech pro — start learning today.