• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 744
  • Last Modified:

SSP admin site not accessible

the ssp admin site was created with port 1111
Error 15005:
Unable to bind to the underlying transport for 0.0.0.0:1111. The IP Listen-Only list may contain a reference to an interface which may not exist on this machine.  The data field contains the error number.

Error 1004 saying:
Cannot register the URL prefix 'http://*:1111/' for site '411125277'. The site has been deactivated.  The data field contains the error number

The microsoft support says chnage in registry value..I dontw ant to touch registry.Now unable to even delete teh SSP site collection to recreate the site and attach the ssp to that site by the method listed below:
stsadm.exe -o createsite -url http://moss10:1111/ssp/admin -owneremail mossadmin@xyz.com -ownerlogin domain\mossadmin -sitetemplate OSRV#0 -title "Shared Services Administration:SharedServices_290309"

PLEASE HELP..I have a lot of managed properties in my SSP
0
Paaki
Asked:
Paaki
1 Solution
 
Ted BouskillSenior Software DeveloperCommented:
I have bad news.  The ONLY way to create the SSP Administration site is when you create the SSP.  If you deleted your current site you'll need to recreate the SSP.  Sadly even if you restore the original SSP configuration database using Sharepoint you will lose some settings.

What happened that led to this problem?
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now