Solved

Genuine Advantage Notifcations Update Won't Finish Installing

Posted on 2009-04-06
6
3,291 Views
Last Modified: 2012-05-06
We have serveral XP-Pro workstations that are having a problem with the latest Genuine Advantage Notifications Update.  Initially, the update stalled out at about 80%.  It says "Finishing Installation" and "Running Proceses after Install".  We let it run all weekend and it never finished.  After restarting the computer, the "Windows Geniune Advantage Notifications - Installation Wizard" starts again, and again stalls out at about 80%. Now the wizard starts everytime we logon.  There are no error mesages, it just stalls out.  The XP-Pro license is legit and has passed previous WGA tests.  We have scanned for Viruses and other Malware and the PC's are clean.  Any ideas?  Thanks for your help.
0
Comment
Question by:kpourbaix
  • 3
  • 2
6 Comments
 
LVL 3

Expert Comment

by:i_t
ID: 24082285
0
 

Author Comment

by:kpourbaix
ID: 24082383
It says "Validation Complete", so looks like it passes the test.  
0
 
LVL 3

Expert Comment

by:i_t
ID: 24082470
can you run updates now?
0
Complete Microsoft Windows PC® & Mac Backup

Backup and recovery solutions to protect all your PCs & Mac– on-premises or in remote locations. Acronis backs up entire PC or Mac with patented reliable disk imaging technology and you will be able to restore workstations to a new, dissimilar hardware in minutes.

 
LVL 3

Accepted Solution

by:
i_t earned 500 total points
ID: 24082484
another thing you may wanna check is to make sure there isn't anything on the firewall blocking those computers. Try opening them up then closing it down after the updates.
0
 

Author Comment

by:kpourbaix
ID: 24082641
Great job!  One other thing was I disabled the Proxy Setting in IE, but turning off the Firewall and running the validation was the trick.  Thanks.  
0
 
LVL 5

Expert Comment

by:ByteSleuth
ID: 24312059
In our case:

just check McAfee Enterprise:
check policies, if that did not work

deinstall mcafee enterprise (only the virusscan, not the epo)
restart and start the wga tool
it will finish

after that, just get the antivirus again via epo.

Hope it helps

bytesleuth
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

Most of the time we are in fix when all of sudden our systems behave weirdly.  Such problems cost time and effort... so it's best to take some preventive actions so that we can avoid such issues or overcome such problems more easily. Preventive M…
cPanel is a Unix based web hosting control panel that provides a graphical interface and automation tools designed to simplify the process of hosting a web site. cPanel utilizes a 3 tier structure that provides functionality for administrators, rese…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
This video demonstrates how to create an example email signature rule for a department in a company using CodeTwo Exchange Rules. The signature will be inserted beneath users' latest emails in conversations and will be displayed in users' Sent Items…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now