Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 248
  • Last Modified:

windowsXP display GPO not being applied properly

Hi,

I've win2k3 domain environment and using winXP OS for clients. I've disabled changing desktop wallpaper and hidden desktop tab under display properties. Now i want to unhide desktop tab and would want to allow users to change the wallpaper. For this i had diabled "hide desktop" option. But it did not work. I ran RSoP at client and in results it showing "hide desktop tab" status as none instead of showing 1 or 0. Where do i'm doing mistake. And i can not see RSoP in MMC as it has been disabled.

Please help.

Thanks
0
valuelabs97
Asked:
valuelabs97
  • 4
  • 2
1 Solution
 
johannortjeCommented:
Hi

Can you attach a screenshot of the RSOP results?

You can also do a "Group Policy Results" on the AD server using gpmc.msc to see what policy's apply (both on the machine and user policy).
At the bottom of gpmc.msc of the domain, the will be "Group Policy Results", right-click and select "Group Policy Results Wizard...", follow the on-screen instructions from there.

P.S, remember to select "Another machine" when using the wizard and specifiy the machine where user is.
0
 
johannortjeCommented:
here is a screenshot...
model.JPG
0
 
valuelabs97Author Commented:
Hi johannortje,

Thanks for the quick response.

I tried t run group policy results on remote machine it returned attached error. Also I'm attaching RSoP of the OU to which  my user belongs to.
RSoP-error.JPG
Group-Policy-Modeling-on-target-.doc
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
johannortjeCommented:
Hi

Can you try and use HAWLAP122 instead of SPNET_USR\HAWLAP122?

The RPC error is not good. Can you \\hawlap122 or compmgmt.msc and connect to remote computer and select HAWLAP122?
0
 
valuelabs97Author Commented:
Used HAWLAP122 in place of SPNET_USR\HAWLAP122 still lo luck.
Used IP address in place of hostname. The result was same.

\\hawlap122 and connecting halap122 from compmgmt.ms worked fine. What could be the problem. If i modify any controls in the current GPO it is getting applied but not disable "hide deskto tab". Wonder what could be wrong here.

Please help


0
 
johannortjeCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now