Solved

Theatre Mode ATI 4650 VLC Media player, is just blank screen

Posted on 2009-04-06
3
437 Views
Last Modified: 2013-12-07


hi, i have a computer with a ATI 4650. its plugged into a 19" LCD in an office and there is a samsung 26" LCD TV that is hooked up VIA the vga cable.
The Catalyst Control Center and drivers are the latest (downloaded 2 days ago)

the problem is, The second screen (samsung) displays, can put it in clone, extended, whatever and it works. shows up no worries. however it needs to be in extended mode (which works, can drag windows to it etc.)
What doesnt work is when video is played, the samsung does not display any video. it is meant to be a full screen version of any video played on the main screen. the video plays ok, but does not go over to the samsung.

it worked  before, im not sure what theyve done to it to make it not work now. i have removed the drivers, got the latset ones, reinstalled, and resetup the card about a 1000 times.

help please.
0
Comment
Question by:DAWR
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 3

Expert Comment

by:Bortian
ID: 24084411
The problem may be with the latest driver. Try using the one, that was in the videocard's box, it should work well.
The problem may also be in the VLC. Try downloading and installing a different codec pack (e.g. http://www.free-codecs.com/download/K_lite_codec_pack.htm) and try using another video player (e.g. http://www.bsplayer.org/).
0
 
LVL 2

Author Comment

by:DAWR
ID: 24094048
well i was using the one that come with the card, it was working for about a month. then just stopper. it was working with VLC media player, and windows media player. it already have klite on it. although i dont think that it is a codec issue as the videos play seamlessly in any player. they just do not go into theater mode.
0
 
LVL 2

Accepted Solution

by:
DAWR earned 0 total points
ID: 24811701
not fixed. but found a work around with latest version of vlc
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As you can read I recycle all my old hardware and the time has come that my power supply of 200 Watt cannot provide enough power for my backup server. I have lots of Compaq power supply's laying around, so I figured to use one of these PSU's. I t…
On Beyond Tools A conversation I recently had with the DevOps manager of a major online retailer really made me think about DevOps monitoring tools (https://www.onpage.com/devops-incident-management-tool/). The manager and I discussed how sever…
This video will give a brief orientation and organization of Logic Pro X, and how to access different work spaces quickly with keyboard shortcuts.
Viewers will learn the basics of creating custom device Racks in Ableton Live. Place instrument(s) and effects onto a track, and select them all by holding the Shift key and clicking on the device title bars: Group them by typing Command-G (Ctrl-G…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question