Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1352
  • Last Modified:

Applications on Citrix Web Interface on Mac very slow to launch on LAN

Hi guys, I have this problem when accessing citrix web interface within my office using MAC. Logging in is fine but when I try to launch an application, it would take almost up to a minute before the application launch. Speed is fine thereafter. On Windows machine is fine. However, when I get home or accessing Citrix outside of the office LAN, Citrix is behaving fine. Only within the office there is a problem. Can you guys tell me what is wrong?

Also I'm trying to use Citrix ICA Client Editor to connect to Published application from within the LAN. When I click browse, it says something about Master Browser not available. Please help.
0
totallypatrick
Asked:
totallypatrick
1 Solution
 
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
On any operating system this pretty normal.

Your client has to download and the necessary files to run the Citrix apps.
0
 
totallypatrickAuthor Commented:
Solved the problem. I got to create a seperate URL for the lan that has direct gateway settings.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now