• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1011
  • Last Modified:

Exchange 2007 Emails not going to receipient

Hello,

I have migrated to a new exchange 2007system from 2003.  All seems to be well, but users have noticed that emails that previously were going to email addresses are now not.

Looking at the message tracking results on the exchange 2007 server we are getting messageinfo 10I:

Can anyone please tell me what this means, and how to resolve the problem.

Kind Regards

Phil
0
philipfarnes
Asked:
philipfarnes
1 Solution
 
SurajCommented:
Phil can you please specify the error and the description so that we can assist you with the possible solution. If the message is stuck in the routing group connectors then you can try creating the routing group connector from the Exchange 2003 and then it should be bidirectional.

This should resolve the issue.

If not then please provide more details.

Thanks,
x-sam
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now