Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Configure/enable 1000 BASE-T GBIC (WS-G5483) on WS-C3524-PWR-XL-EN

Posted on 2009-04-07
2
Medium Priority
?
1,796 Views
Last Modified: 2012-05-06
Current layout:
Switch 2  Cisco Cat 3524 (GE0/2 connected to GE0/2 on Switch 1)
Switch 1  Cisco Cat 3524 (GE0/1 connected to LAN via 1000 BASE-T GBIC, GE0/2 connected to GE0/2 on Switch 2)

We need to change the current configuration so that GE0/1 on Switch 2 is directly connected to the LAN.  We are using a 1000 BASE-T (WS-G5483) connected to same LAN switch as GE0/1 on Switch 1.

When GBIC is plugged in to GE0/1 on Switch 2, the LED for this interface stays dark.  We have tried to use the GBIC on GE0/1 of Switch 1 with the same results.  I believe this is a configuration problem where I need to tell Switch 2 that is needs to use the GBIC on GE0/1.  I am unfortunately having trouble finding anything online to help me with this.  Below is the show int of GE0/1 Switch 2 along with its show run.  Any help would be appreciated.

Thanks,
Mark

4th_Floor_IDF_Sw2#show int GigabitEthernet0/1
GigabitEthernet0/1 is down, line protocol is down
  Hardware is Gigabit Ethernet, address is 0004.dde8.1219 (bia 0004.dde8.1219)
  MTU 1500 bytes, BW 0 Kbit, DLY 0 usec,
     reliability 255/255, txload 1/255, rxload 226/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Auto-duplex , link type is autonegotiation, media type is T
  output flow-control is off, input flow-control is off
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:36:09, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 8000 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     13188 packets input, 259385357 bytes, 0 no buffer
     Received 4226 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 4217 multicast, 0 pause input
     18 packets output, 2448 bytes, 0 underruns
     0 output errors, 0 collisions, 5 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out


4th_Floor_IDF_Sw2#show run
Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 4th_Floor_IDF_Sw2
!
enable secret 5 xxxxx
!
!
!
!
!
!
ip subnet-zero
!
cluster commander-address 0002.4b80.3140 member 1 name xxxx_3rd_Stack
!
!
interface FastEthernet0/1
 spanning-tree portfast
!
interface FastEthernet0/2
 spanning-tree portfast
!
interface FastEthernet0/3
 spanning-tree portfast
!
interface FastEthernet0/4
 spanning-tree portfast
!
interface FastEthernet0/5
 spanning-tree portfast
!
interface FastEthernet0/6
 spanning-tree portfast
!
interface FastEthernet0/7
 spanning-tree portfast
!
interface FastEthernet0/8
 spanning-tree portfast
!
interface FastEthernet0/9
 spanning-tree portfast
!
interface FastEthernet0/10
 spanning-tree portfast
!
interface FastEthernet0/11
 spanning-tree portfast
!
interface FastEthernet0/12
 spanning-tree portfast
!
interface FastEthernet0/13
 spanning-tree portfast
!
interface FastEthernet0/14
 spanning-tree portfast
!        
interface FastEthernet0/15
 spanning-tree portfast
!
interface FastEthernet0/16
 spanning-tree portfast
!
interface FastEthernet0/17
 spanning-tree portfast
!
interface FastEthernet0/18
 spanning-tree portfast
!
interface FastEthernet0/19
 spanning-tree portfast
!
interface FastEthernet0/20
 spanning-tree portfast
!
interface FastEthernet0/21
 spanning-tree portfast
!
interface FastEthernet0/22
 spanning-tree portfast
!
interface FastEthernet0/23
 duplex full
 speed 100
 spanning-tree portfast
!
interface FastEthernet0/24
 spanning-tree portfast
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
 spanning-tree vlan 1 cost 4
!
interface VLAN1
 ip address 10.1.20.53 255.255.252.0
 no ip directed-broadcast
 no ip route-cache
!
ip default-gateway 10.1.20.1

!
line con 0
 exec-timeout 0 0
 transport input none
 stopbits 1
line vty 0 4
 password xxxx
 login
line vty 5 15
 password xxxx
 login
!
end

4th_Floor_IDF_Sw2#show ver
Cisco Internetwork Operating System Software
IOS (tm) C3500XL Software (C3500XL-C3H2S-M), Version 12.0(5.1)XW, MAINTENANCE INTERIM SOFTWARE
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Thu 21-Dec-00 12:04 by devgoyal
Image text-base: 0x00003000, data-base: 0x00329E10

ROM: Bootstrap program is C3500XL boot loader

4th_Floor_IDF_Sw2 uptime is 3 days, 4 hours, 7 minutes
System returned to ROM by power-on
System image file is "flash:c3500XL-c3h2s-mz-120.5.1-XW.bin"


cisco WS-C3524-PWR-XL (PowerPC403) processor (revision 0x01) with 8192K/1024K bytes of memory.
Processor board ID FAA0504W19S, with hardware revision 0x00
Last reset from power-on

Processor is running Enterprise Edition Software
Cluster command switch capable
Cluster member switch capable
24 FastEthernet/IEEE 802.3 interface(s)
2 Gigabit Ethernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: xxxx
Motherboard assembly number: 73-4033-07
Power supply part number: 34-0968-01
Motherboard serial number: xxxx
Power supply serial number: xxxx
Model revision number: A0
Motherboard revision number: B0
Model number: WS-C3524-PWR-XL-EN
System serial number: xxxxx
Configuration register is 0xF
0
Comment
Question by:markswelch
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 10

Accepted Solution

by:
cstosgale earned 1000 total points
ID: 24244962
there is no configuration required to plug in a GBIC. I suspect your switch is faulty if the GBIC works in the other slots of the switches. i would try reloading the switch with the GBIC inserted however as you have a pretty old switch and it may not be being detected until bootup.
0
 
LVL 2

Author Closing Comment

by:markswelch
ID: 31567526
Thanks for this cstosgale, this is what I suspected, though b/c of the way in which the two switches are currently connected I was not sure.
0

Featured Post

When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot has fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
Use of TCL script on Cisco devices:  - create file and merge it with running configuration to apply configuration changes
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question