Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1487
  • Last Modified:

XP Boot BSOD Stop 0x000000D1 nvgts64.sys when DVD-ROM attached

Hey everyone,

I'm running a Windows XP x64 system that has recently started blue screening during the XP loading screen on boot. It will throw the 0x000000D1 error and point to nvgts64.sys. The video card I've got in the system is a nVidia Geforce 9600 GT, so I'm thinking something is happening with the driver. I have updated to the current nVidia 64-bit drivers from the nVidia website, and I still get the BSOD. Interestingly enough, when I detach the DVD-ROM drive from the mobo, Windows boots fine. I have tried to find DVD-ROM drivers to no avail.

My system specs:

Windows XP 64-bit SP2
EVGA 132-CK-NF78-A1 780i SLI ATX Intel Motherboard
MSI N9600GT 512M 256-bit GDDR3 PCI Express 2.0
LITE-ON 20X DVD±R DVD Burner with LightScribe Black SATA Model iHAS220-08
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM
Intel Core 2 Quad Q8200 2.33GHz
hec ZEPHYR HEC-750DR-AT 750W
0
Mikeus
Asked:
Mikeus
1 Solution
 
skywalker39Commented:
Hi Mikeus,

If you can boot into Safe Mode with the DVD-ROM drive attached? If your still having problems even in Safe Mode, looks like you might have a bad DVD-ROM. Have you tried testing the DVD-ROM with another computer to see if this error occurs?
0
 
flubbsterCommented:
Search your system for the following file, and attach it here pls:

nvgts64.inf
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
MikeusAuthor Commented:
Thanks for the comments, everyone. I'm currently away from my system so I can try to boot into safe mode tonight around 5pm Central time.

JohnnyCanuck: Thanks for that link. The only problem I can think of with this solution is that my hard drive is SATA, so uninstalling the SATA driver might not work. Any ideas of a work around?
0
 
JohnnyCanuckCommented:
Can you set the SATA to compatibility mode in the BIOS?
0
 
MikeusAuthor Commented:
Alright, I'm posting from the troubled computer now in Safe Mode. Windows booted fine to Safe Mode and the DVD-ROM is working fine, and also reads cds/dvds.

Flubbster: I have ran a couple searches and can't find "nvgts64.inf" on the computer, only nvgts64.sys.

Johnny: I can't find any option in the BIOS to set SATA to a compatibility mode. I uninstalled the DVD-ROM from the device manager and will install the updated driver pack for the mainboard, and we'll see what that does.




0
 
MikeusAuthor Commented:
I booted into safe mode, removed the DVD-ROM drive from the device manager, installed the updated SATA drivers from evga's website, and am currently running stable. Thanks!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now