• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 271
  • Last Modified:

Crystal Field Explorer List Order

The fields listed under each table in Crystal are in some random order.
(we're working in Progress now, never had this issue with our SQL database tables in Crystal 8.5)
Is there a way to force the fields to be in alphabetical order?
0
th1434
Asked:
th1434
1 Solution
 
peter57rCommented:
CR default is NOT to sort the field names.

You can switch Alphabetic order on in the File>Options Database tab.
0
 
th1434Author Commented:
You're better then Crystal's Help, that's for darn sure!!

Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now