Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 210
  • Last Modified:

Why do I lose internet access when microsoft firewall enabled in ISA 2006

Hi. I just installed isa 2006 on my sbs 2003.  everything seemed to go according to plan but I think I may have enabled or not enabled something in ISA. reason for installation of ISA is rww etc.  when I run the Microsoft firewall I get the page cannot be displayed, refresh page, check spelling etc. error code 403 forbidden the ISA server denied the specified uniform resource locator (URL) (12202).  when I stop the micorosoft server I have web access again. is there a tick box or some configuration I have missed?
Thanks again
Chris
0
wireless24
Asked:
wireless24
1 Solution
 
wireless24Author Commented:
Hi,

I have also lost the ability to add computers to the domain as well I have noticed when they log on they're slow and wont connect to the internet either. this is the same whether or not the microsoft firewall is enabled or not.

Cheers

Chris
0
 
warturtleCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now