Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 441
  • Last Modified:

Alt Return gives me a language option on the BB Bold. Any other fix?

Alt Return gives me a language option on the BB Bold. Any other fix?
0
Angelmar
Asked:
Angelmar
1 Solution
 
ehatchellCommented:
Can you clarify your question, I'm not sure I understand what you are asking for here.
0
 
AngelmarAuthor Commented:
Sorry,

I thought i was just adding to the question/solution for  Title:blackberry signature not showing line breaks

My BB signature is also not showing line breaks. The accepted solution for this same question was to hit Alt Return when adding a line in my signature. This must be for an older model BB. I have the bold and Alt return give me a language selection. I was wondering if there was any other solution? I know that Outlook, by default, removes the breaks and i can change that on my computer. I was looking for a BB solution like Alt Return.
0
 
jderaCommented:
If I understand correctly one way to solve this is just to hit the enter button twice at the end of each line of text when typing out the signature on the bb device.
0
 
Gary CutriCommented:
Hi, when you enter your signature and the details overflow onto the next line still press the enter\return key at the end of each line.  Even though it doesn't look correct it will display as intended when you send a message.  If you want to disable the ALT Enter shortcut just go to Options > Localisation > Input Language Selection Shortcut = None\Enable Quick Selection = No
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now