• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 772
  • Last Modified:

FTP uploads blocked by isa 2006

Hi, I use Cute Ftp to upload files to the website, recently we've installed and isa server and now when we try to upload files or delete files in the website it's return and error about access's permission.

if we try the same by other gateway it's works perfectly.

In the Isa server 2006 i've unmarked the check box about outbound traffic --> ftp protocol --> read only.  but all is the same.

STATUS:>  	[07/04/2009 19:20:39] Directory listing completed.
COMMAND:>	[07/04/2009 19:20:43] CWD /JOOMLA
[07/04/2009 19:20:43] 250 Directory successfully changed.
STATUS:>  	[07/04/2009 19:20:43] PWD skipped. Current folder: "/JOOMLA".
COMMAND:>	[07/04/2009 19:20:43] PASV
[07/04/2009 19:20:43] 227 Entering Passive Mode (82,98,144,59,224,242)
COMMAND:>	[07/04/2009 19:20:43] LIST
STATUS:>  	[07/04/2009 19:20:43] Connecting FTP data socket...
[07/04/2009 19:20:43] 150 Here comes the directory listing.
[07/04/2009 19:20:43] 226 Directory send OK.
COMMAND:>	[07/04/2009 19:20:43] DELE CHANGELOG.php
[07/04/2009 19:20:43] 550 Delete operation failed.
ERROR:>   	[07/04/2009 19:20:43] Requested action not taken (e.g., file or directory not found, no access).
STATUS:>  	[07/04/2009 19:21:15] Getting listing "/"...
COMMAND:>	[07/04/2009 19:21:15] CWD /

Open in new window

  • 3
  • 2
  • 2
1 Solution
Keith AlabasterEnterprise ArchitectCommented:
Check the other rules to make sure that you don't have ftp included elsewhere  ie as part of an all protocols or similar. the right-click - configure FTP is for that rule only, not a universal setting. it needs to be done for each occurence that FTP could be included within.
limoneroAuthor Commented:
No other rules From> Internat to> Internet.
The rest of the rules are for the DMZ, SMTP OWA ...
Any idea...
limoneroAuthor Commented:
It's possible that the router may be done that...???
WEBINAR: GDPR Implemented - Tips & Lessons Learned

Join the WatchGuard team on Thursday, March 29th as we recount some valuable lessons learned in weighing the needs of a business against the new regulatory environment, look ahead at the two months left before implementation, and help you understand the steps you can take today!

im having the same issue.....i'll let you know if i come across anything.  its very annoying!
this worked for me:

-Goto ISA Management
-Goto Properties of the FTP Outbound Rule
-Then to the 'Protocols' tab
-Double click on "FTP"
-Select 'Parameters' tab
-Then UNCHECK the "FTP Access Filter"
-APPLY settings in ISA
limoneroAuthor Commented:
reallly that it's the way
Keith AlabasterEnterprise ArchitectCommented:
lol - no problem - just bear in mind now that you are not controlling FTP, you are just opening ports.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now