Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 471
  • Last Modified:

Windows server 2003 service pack 1 not installed error but service pack 2 is installed

Hi

I have just installed SBS 2003 and installed all of the latest patches and updates. However when I ran the best practices analyzer I got the error that windows SBS 2003 service pack 1 is not installed. This is odd as service pack 2 is installed and if i try to install SP1 i get a message that the service pack installed is later than the version i am trying to install. The main reason I am worried is because when I try to run the remote access wizard it fails with 'error occurred while creating the connection manager configuration package file' the rraslog.txt all looks fine until the error: 'running IExpress to build the package returned error 800004005' pretty sure this is all related to the service pack issue. Please help!!
0
nlbtaylor
Asked:
nlbtaylor
1 Solution
 
Member_2_4708244Commented:
There is Windows Server sp1, and sp2, then there is windows small business server sp1, and sp2. Can you confirm that both are installed?
0
 
nlbtaylorAuthor Commented:
I uninstalled SP2 and started again, SP1 then SP2 now all works fine thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now