Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 493
  • Last Modified:

Crystal reports problem, trying to insert fields- help!

We run an old version of Crystal, Crystal 7...

The insert fields button stopped working for me...when I click it- nothing happens.  Same thing with if I go to Insert > Database Field ,  Nothing.  Yet I know I am connected to the server because I can refresh report data.  What would cause the Insert Fields button to stop responding?

these things happen at the worst times!!!!

sample.jpg
0
snyperj
Asked:
snyperj
2 Solutions
 
mlmccCommented:
I had this happen in CR8.  You haven't lost the capability but rather the problem is the FIELD EXPLORER popup is popping up off the screen.
I forget how I fixed it.

Did you recently change the display to a lower resolution?

mlmcc
0
 
spangdeltaITCommented:
Right-click on the desktop, and take Properties - hit the Settings tab.
Reduce the resolution of your display - and save.  this should force all windows back on to the desktop.  Open Crystal, and see if you can display the Field explorer OK . Then - re-establish your display resolution.

I think this works - haven't tried it lately though, under XP....
0
 
snyperjAuthor Commented:
The resolution thing makes sense... I just won't be back in the office again to try it for a few days...
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now