Solved

OWA internal and external relays 550 error

Posted on 2009-04-07
2
338 Views
Last Modified: 2012-05-06
remote web workplace works fine but OWA over RWWP wont work and gives err 550 , page cannot be displayed.   I am not very versed in IIS but I have tried the following.

1.  AD Users verified as able to logon from all computers.
2.  IIS exchange application pool is present
3.  deleted all C:\temp  files
4.  restarted all the exchange services after stopping.
5.  check application event viewer.  Get only error 1000 for sharepoint.  No exchange errors or other appreciable.
6.  no recent upgrades or installs, etc.
7.  microsoft wanted a log from START RUN =logfiles   I can post those here if needed.  

What can i try and post a result for to get this working  ?
0
Comment
Question by:bhamguy3131
2 Comments
 
LVL 15

Accepted Solution

by:
abhaigh earned 500 total points
ID: 24091642
does OWA work normally?
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 24097334
Are you sure it's a 550 error?  500 is more usual.  Does it happen before a user logs in, or do they not even get the chance?
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Exchange - trouble forwarding mail to Distro Group 4 29
exchange 2007 5 20
nemesis decryptor - torproject.org 7 63
exchange, IIS, Load balancer 11 13
If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video discusses moving either the default database or any database to a new volume.

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question