• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1550
  • Last Modified:

Exchange replication and transport errors.. a nightmare

Ok my exchange server 2003 running on Server 03 R2, fully patched to my knowledge.  Application event logs showing multiple Replication events every 5 minutes or so:

Event ID: 3092
Error -2147221233 reading property 0x674b0014 on object type tbtMsgFolder from database "First Storage Group\Public Folder Store (JAK-2K3-EXCH)".

and

Error 1129 occurred while processing a replication event.

 Folder: (2-FFFFFFFF0004) NON_IPM_SUBTREE\Events Root

Error 1129 occurred while processing a replication event.

 Folder: (a-BC1) NON_IPM_SUBTREE\OFFLINE ADDRESS BOOK\EX:/o=GROEN/ou=GROEN-01\OAB Version 2

Error 1129 occurred while processing a replication event.

 Folder: (7-BC4) NON_IPM_SUBTREE\EFORMS REGISTRY\Organisation(409)

Error 1129 occurred while processing a replication event.

 Folder: (7-98F6) IPM_SUBTREE\9 - Contacts

Error 1129 occurred while processing a replication event.

 Folder: (3-8) NON_IPM_SUBTREE\OFFLINE ADDRESS BOOK\EX:/o=GROEN/ou=GROEN-01

Error 1129 occurred while processing a replication event.

 Folder: (2-FFFFFFFF0004) NON_IPM_SUBTREE\Events Root

Error 1129 occurred while processing a replication event.

 Folder: (2-FFFFFFFF0003) IPM_SUBTREE\Internet Newsgroups


As well as:

Event ID: 3093
Error -2147221233 reading property 0x674b0014 on object type tbtMsgFolder from database "First Storage Group\Public Folder Store (JAK-2K3-EXCH)".



Now the only changes to the system in the past month have been towards resolving an iphone/activesync issue.  Obviously those changes were kept in the IIS VD's and ESM - imap and smtp arenas.  I've tried googling, especially for the 1129 errors and none of the supposed fixes have worked thus far.  AFAIK this server was built from scratch a few years ago as Exchange 2003.. never been upgraded, but all the comments I see from folks with a pair of OAB version 2's are always from an upgraded server.  And obviously the empty one is the one giving the errors.

But with the other things going on I'm not sure if their related or what.. can anyone help shed some light on what might be going on?

Thanks
0
Ben Hart
Asked:
Ben Hart
  • 2
1 Solution
 
SurajCommented:
You can try dismounting the public folder store and then run the

isinteg -s servername -fix -test alltests

Suspected is logical corruption which could be fixed by running the above command.

Please do let me know if any further assistance required.

Thanks,
x-sam
0
 
Ben HartAuthor Commented:
If you had to guess.. how long of a procedure is that on a 250gb database?
0
 
SurajCommented:
It runs at a speed of 10GB Per hour so it should take approximately 25 hours to run.
It also depends upon the amount of logical corruption too. So you could say at max it should take 25 hours to run the same.

Thanks,
x-sam
0

Featured Post

Transaction-level recovery for Oracle database

Veeam Explore for Oracle delivers low RTOs and RPOs with agentless transaction log backup and transaction-level recovery of Oracle databases. You can restore the database to a precise point in time, even to a specific transaction.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now