Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

EasySuite Pop Up does not function

Posted on 2009-04-07
6
Medium Priority
?
1,507 Views
Last Modified: 2012-05-06
Bot a new Gateway 6800 with Vista 64 bit. Am using a transfer cable to move data from the old comp (XP pro) to th enew one. When I plug the cable in the USB slot it automatically opens a dialogue box asking me if I want to run EasySuite (on each computer). This still works well oin the old one, but for some reason the dialogue box does not open on the new Vista system and I cannot seem to find the EasySuite program in the system to force run it. Anybody with any suggestions?
0
Comment
Question by:Hotse
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 12

Expert Comment

by:dlan75
ID: 24094736
Hi,
this software is not compatible with the 64bits version
Either get another software or get an external HD box and put the old hd in it in order to copy the data.
You can also get a crossover cable an make a small network between the two pc, if you have gigabit cards in both computer that'll be fast
0
 

Author Comment

by:Hotse
ID: 24096175
what is interesting is that it did work without a problem on the 64bit system: when I plugged the cable in the pop-up would ask me if I wanted to run the EasySuite Program - and it ran just finne. Now the pop-up does not appear any more and I am trying to find the program manually, but have not been able to locate it manually - I know it should be there soemwhere though.
0
 
LVL 12

Expert Comment

by:dlan75
ID: 24096399
have you got a cd? did you install anything?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:Hotse
ID: 24096501
no cd - only bought the cable and the programs started up on both comps when plugging in the cable. So I know EasySuite is on my 64bit system, just cant seem to find it and I wonder why the dialogue pop-up stopped working....?
0
 
LVL 12

Expert Comment

by:dlan75
ID: 24096589
ok might be on the cabel's memory then and in that case if you can't access it you won't have the program. Try connecting on the internet on the cable's manufacturer website and check for an eventual newer version or driver
0
 

Accepted Solution

by:
Hotse earned 0 total points
ID: 24099835
I figured out the problem - I used an extention USB cable to connect the 2 computers - the part with the extention cable attached does not transfer the imbedded program on the cable interface. Without the extention cord both ends woirk fine.....
0

Featured Post

Enroll in October's Free Course of the Month

Do you work with and analyze data? Enroll in October's Course of the Month for 7+ hours of SQL training, allowing you to quickly and efficiently store or retrieve data. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
When asking a question in a forum or creating documentation, screenshots are vital tools that can convey a lot more information and save you and your reader a lot of time
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question