• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 549
  • Last Modified:

Getting a DL380 G2 running....

I have a DL 380 G2 that at boot up will not display anything through the VGA port. Is there a way of resetting the CMOS to default settings (which will allow default output through the VGA). I have tried to pull the battery and power supplys for 5 minutes. i am going to leave them unplugged over night to see if it needs more than 5 minutes of disconnection.
0
Apawluk
Asked:
Apawluk
  • 3
  • 2
1 Solution
 
65tdCommented:
If one is looking to perform a hard reset, then a NMI reset is required, see the following link to a DL380-G2 doc from HP, see page 4-19:
 http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c01125948/c01125948.pdf
0
 
ApawlukAuthor Commented:
i pressed the NMI prior to boot up and it did not work. also having the battery/ power supplys out over night did not work.
0
 
65tdCommented:
Does the server have iLo board in it?
0
 
ApawlukAuthor Commented:
No. would installing a PCI graphics card work?
0
 
65tdCommented:
It's possible.

Aside
Older iLo or RIB cards had a video out put on them.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now