Solved

Remote Access with Netopia broadband router

Posted on 2009-04-08
7
426 Views
Last Modified: 2012-05-06
i have a netopia 2247nwg broadband router. i want to enable remote desktop so i can remote into a pc in the office when i am out of the office. Both pc are win xp pro sp3 Was wondering if this can be done and how do you achieve this. All help is appreciated.
0
Comment
Question by:MidComp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 3

Assisted Solution

by:Gothmog
Gothmog earned 75 total points
ID: 24095409
This article will explain to you in detail how to enable remote desktop:

http://www.microsoft.com/windowsxp/using/mobility/getstarted/enableremote.mspx
0
 

Author Comment

by:MidComp
ID: 24095810
Hi Gothmog thanks for you reply but i am ok with the pc side of things its the Netopia unit i am looking to configure to allow remote access.
0
 
LVL 3

Assisted Solution

by:Gothmog
Gothmog earned 75 total points
ID: 24095938
Hmmmmmm... Thats strange, I assumed you were referring to remote desktop access function on the computer seeing as your netopia router shouldn't block remote access to the pc itself.

Here is a guide on how to enable remote access on the router but this is only for remote admistration to the router itself so I don't know if this is maybe what you are looking for.

http://www.netopia.com/support/hardware/technotes/CIR_014.html

What you can try as well is going into expert mode when you log on to your router and then selecting remote access and configuring it there.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Accepted Solution

by:
DaRakNa earned 175 total points
ID: 24103282
To have acces through the router you must forward the RDC ( remote desktop connection ) port witch is 3389, just go in router configuration at port forwarding section, enter port 3389 and your internal ip adress. This should work.
0
 

Author Comment

by:MidComp
ID: 24105709
Will try some of your advise this morning and let u know how it goes. Thanks for the help.
0
 

Author Comment

by:MidComp
ID: 24107355
Have tried this and it has worked a treat. Thanks for you help.
0
 

Author Closing Comment

by:MidComp
ID: 31567942
Thanks again for all your help and prompt response. All is now working fine.
0

Featured Post

Save the day with this special offer from ATEN!

Save 30% on the CV211 using promo code EXPERTS30 now through April 30th. The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

An article on effective troubleshooting
An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question