Microsoft CRM 4 Deployment manager crash on windows server 2008 64 bit


I have a clean install of Microsoft CRM 4.0 on a windows 2008 server, and it's working when I'm trying to access it from browser without any errors.

But when I'm trying to access the Deployment manager and click on servers it crash or trying to import a new deployment

I think it's because I'm using a 64bit server but I'm not sure.

Who is Participating?
FLH_supportConnect With a Mentor Author Commented:
No activity I close te question
have you installed the necessary updates.
FLH_supportAuthor Commented:
I ave tried with updates and without.

But will try to install rollup again now.

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

FLH_supportAuthor Commented:
I'm still getting the error after I have updated to Rollup 3 :-(

Have attached some screen dumps

Any idears?
When you  import new organisation it goes away this has happened with one of our client  and we were able to resolve it.

Open inetmgr

you will not get report server  virtual directory

create one report  server virtual directory

after that import it will not crash :)

I am available on the chat in 

Rakesh Agarwal
Spell check released ..:) .. Ask me for trial version.

FLH_supportAuthor Commented:
Hi Rakesh,

Thx for the reply, but I can't see what different it would do just creating a new report server virtual directory.

The report server is btw. on a different server.

Even if I should create a new report directory shouldn't I then now do if from the report server manager instead?

I'm looking forward to you answer.


I know this is very wired solution.

 Our client had deployment of reporting services on the same machine.  
1. When I installed reporting services there were no issues
2. When I started importing new organisation , Deployment manager  satrt impoting but will hang.  and then crash.
I can see the same screen shot
3. when I went to reporting services  configuration manage  I saw  the reporting services virtual directory. I browsed and everything was working great
4.  Then check IE 7.0 browser . I could not see the  virtual directory on default website
5.   We created a virtual directory and that worked  

Rakesh Agarwal 
have you checked our email to lead product :)
Virtual directory was pointing to actual folder
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.