• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 259
  • Last Modified:

SEcond Exchange server for owa

Installed a second server with Exchange 2003 on it for owa, configured for owa access, when i try to login into the web interface it logs in but then converts the url to the first thing i get is a redirect to
https://domainname.com/exchweb/bin/auth/owalogon.asp?url=https://domainname.com/exchange&reason=0 get login in screen.  Then goes to
https://domainname.com/exchweb/bin/auth/owaauth.dll where it wants to authenticate the certificate,
this is where the url changes to an internal server name, the first exchange server in the group,  The external browser can not resolve a internal name so it stops,

i can login to the first server that has owa running on it as well, does not give me the owa splash login page it only gives me a popup for login credentials  then allows me to login,  

trying to set this up so the owa will be https  as well as have activesyc for iphone,,,

  • 2
2 Solutions

The new server must be configured as a Front-End Server. You cannot proxy requests for OWA or RPC/HTTP through a back-end Exchange 2003 Server to another mailbox server.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now