Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 404
  • Last Modified:

Out of Office Reply not sending outside of the LAN

Hi,
We are having an issue when turning ON the 'Out of Office Reply' in Outlook 2003. It unfortunately is only sending a response back to the sender(s) that reside within our organization on the local area network. I sent a test email from an external account (GMAIL) and I received the email in my domain account but did not recieve a response back to the external email account.

Is there a setting that is being missed that I am not aware of?

Please help ASAP as we need to get this resolved quickly as it is affecting users that are away from the office...

Thanks..

ElliTech
0
ellitech
Asked:
ellitech
  • 10
  • 9
1 Solution
 
Derek Schauland (Microsoft MVP)IT ConsultantCommented:
Do you have a spam filter that is preventing these from going out to the web?

I assume regular mail is working out to the web and that an SMTP connector has been established?  You might check the SMTP connector in the Administrative Groups -> Domain -> Routing Groups section of System Manager to ensure there is nothing out of the ordinary there.
0
 
2PiFLCommented:
You need to enable it on the server:
MS Exchange System Manager > Global Settings > Internet Message Formats > Default (or whatever you have named your default if changed) > Properties > Advanced Tab - make sure "allow out of office responses" is checked.
0
 
ellitechAuthor Commented:
Hi '2PiFL'

I looked on the exchange server and strangely enough that was NOT checked, I have since enabled it, however, I have sent another TEST which also failed.

Can I track the email coming in and the 'Out of Office Reply' response going back out so that I know it is atleast trying to send a response back?

ElliTech
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
2PiFLCommented:
0
 
ellitechAuthor Commented:
Hi '2PiFL',

I looked in the message tracking center, I searched for the email and took a screenshot of the attempted reply...

I am going to look at the logs...

ElliTech
Out-of-Office-Reply.JPG
0
 
ellitechAuthor Commented:
Any thoughts on this?

ElliTech
0
 
2PiFLCommented:

That means the message is not being forwarded.  It may take a reboot to have the change take effect.
0
 
ellitechAuthor Commented:
OK...I'll try a reboot of the exchange server to see if that will make a difference. I will update the case notes as soon as the reboot has completed and I have sent another test email from an external email account...

Thanks...

ElliTech
0
 
ellitechAuthor Commented:
Hi '2PiFL',

I rebooted the exchange server, checked to see that the settings are there...looked OK...sent another test email, the 'Out of Office Reply' does NOT appear to be working, are there any other settings that I am missing that need to be set?

I am at a complete loss for this, could you please remain engaged so that I can get this resolved ASAP?

Thanks in advance, I really appreciate your time...

ElliTech
0
 
2PiFLCommented:
Did you quit then restart Outlook since making the server side change?

0
 
ellitechAuthor Commented:
Yes I have, I also went onto the exchange server and searched in the 'Message Tracking Center', you can see the message come in from the external email account, but you cannot see  a message go out for the 'Out of Office Reply' message....

Where can I look to see that the exchange server is doing what it is supposed to do?

ElliTech
0
 
2PiFLCommented:
Try enabling "allow automatic replies" on the server.

0
 
2PiFLCommented:
I don't know of any other built in tools.

Does the external email hit the inbox of the "test" pc?
0
 
ellitechAuthor Commented:
In regards to:
2PiFL:I don't know of any other built in tools.

Does the external email hit the inbox of the "test" pc?

YES, I am able to send and receive from the external email account (GMAIL), however, it will not send back an 'Out of Office Reply' outside of the LAN....
I have enabled 'allow automatic replies' as well, still not working, didn't however reboot the exchange for a second time though, shouldn't the changes aplly right away?
ElliTech
0
 
2PiFLCommented:
According to this article, no reboot is needed.
http://support.microsoft.com/kb/266166

I'll keep digging.
0
 
2PiFLCommented:

Did you try sending to a different client?  This will tell us if it's outlook or exchange.
0
 
2PiFLCommented:
This article says that you need to stop/start the Simple Mail Transfer Protocol (SMTP) and Microsoft Exchange Routing Engine services:
http://support.microsoft.com/kb/323665
0
 
ellitechAuthor Commented:
Hi '2PiFL',
Instead of trting to spread the points across all of your posts, I will just accept this one and give the points...OK?
After enabling both of the settings on the exchange server it appears that it is now working. We tested it from a TELUS account as well as a Hotmail account and it responded back to both...

Thank-you so much for your time and patience, it is greatly appreciated...

ElliTech
0
 
ellitechAuthor Commented:
Thanks for taking the time to repsond...
0
 
2PiFLCommented:

You're welcome.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 10
  • 9
Tackle projects and never again get stuck behind a technical roadblock.
Join Now