Requesting guest account credentials

I have a client who is sharing two PCs on a P2P network in their home office.  Both machines are sharing files and one is sharing a printer.  Everything was working fine, files and printer being shared with no issues.

Then all of a sudden they cannot print to the shared printer.  I check properties on the printer and am advised that the machine cannot connect to it.  I checked network connectivity, which was fine.  I tried to access the shared files and am presented with a pop up asking for user authentication.  The username is sharingpc/guest and is grayed out.  

The problem is that the guest accounts on both machines are disabled.  I thought about the individual user passwords not being the same on both boxes, so I reset them on both boxes and verified that the guest accounts were still disabled, which they were.  Tried to access file and printer again, same popup asking for user credentials and same guest username in place.

I have rebooted both machines and printer.  Unshared and reshared the resources.  Nothing seems to work.

This is acutally the second time this has happened.  I went through all these steps before and it didn't fix anything, then one day I went back to their home office and all was well again.  Till today.

Any help is greatly appreciated...
LVL 1
dkh4bfAsked:
Who is Participating?
 
johnb6767Connect With a Mentor Commented:
XP Home, or Pro?

If pro, is Simple File Sharing Disabled?

Disable XPs forceguest in workgroup mode
http://maonet.wordpress.com/2006/11/25/disable-xps-forceguest-in-workgroup-mode/
0
 
dkh4bfAuthor Commented:
Thank you for the comment.  I have not checked this before.  As soon as I can remote into the machines, I will do so.
0
 
dkh4bfAuthor Commented:
disabling forceguest did not resolve my issue completely...

I still get the authenication window, however the guest account is not auto-entered any longer so I can enter the credentials of the user.  When I enter the username and password, the authentication window just keeps coming back....

I have verified user names and passwords on both machines.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
johnb6767Commented:
Are you using the format OtherPC\OtherUsername, or are you SURE that USERA\PASSWORDA are on both machine identically?
0
 
dkh4bfAuthor Commented:
Yes, I am using the OtherPC\OtherUsername format, and I am quite certain that the usernames and passwords are the same.  I just reset them on both machines the day prior to trying this.
0
 
johnb6767Commented:
Check to make sure the account is not disabled on the remote PC....

Are you using Simple File Sharing, or is it disabled?
0
 
dkh4bfAuthor Commented:
I will double check the accounts, and simple file sharing.  It will more than likely be Monday before I can though.
Thanks
0
 
dkh4bfAuthor Commented:
Thank you for your assistance.
0
 
dkh4bfAuthor Commented:
Accounts were good and simple sharing was disabled.  Sharing was working today.
0
 
johnb6767Commented:
Good to hear.....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.