Solved

CEICW SBS Error

Posted on 2009-04-08
2
580 Views
Last Modified: 2012-06-21
I was unable to connect to a previously working Remote Web Workplace. So I logged onto the server and ran the CEICW just to check all the settings where OK. I noticed the windows firewall was set to automatically run but had failed. Disabled this since its not needed.

Normally running CEICW  gives an option 'Do not change connection type' This was disabled. So I ran the wizard which showed the router entry blank. Entered the correct ip and contined to run the wizard. This gave me the error below on the Network Configuration

An error occured while configuring a component.

Checked the icwlog.txt which shows following errror
URL to the router is http://192.168.150.10
Error 0x80070006 returned from call to Adding routers IP address to the intranet zone().
Error 0x80070006 returned from call to CNetCommit::DoRouter().
Error 0x80070006 returned from call to Configuring for router connection().
Error 0x80070006 returned from call to CNetCommit::Common().
Error 0x80070006 returned from call to CNetCommit::Commit().

SBS 2003 Std

1 NIC using external router
Ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : server2
   Primary Dns Suffix  . . . . . . . : Hotwork.local
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : Yes
   WINS Proxy Enabled. . . . . . . . : Yes
   DNS Suffix Search List. . . . . . : Hotwork.local

Ethernet adapter Server Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) PRO/1000 EB1 Network Connection
with I/O Acceleration
   Physical Address. . . . . . . . . : 00-19-99-0B-07-67
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.150.201
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.150.10
   DNS Servers . . . . . . . . . . . : 192.168.150.201
   Primary WINS Server . . . . . . . : 192.168.150.201

Any ideas ?
0
Comment
Question by:netpointsolutions
2 Comments
 
LVL 2

Expert Comment

by:tech_tonic
ID: 24103019
are you logged on as "administrator"

sounds like you don't have enough permissions to change this setting........

you need to be domain admin min to be able to change this.
0
 
LVL 1

Accepted Solution

by:
netpointsolutions earned 0 total points
ID: 24110637
Yes logged in as administrator.
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Because virtualization becomes more and more common, and, with Microsoft Hyper-V included in Windows Server at no additional costs, and, most server hardware nowadays is more than capable of running a physical Small Business Server (SBS) 2008 or 201…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now