Solved

Outlook 2002 sp3 Image Issue

Posted on 2009-04-08
5
315 Views
Last Modified: 2012-06-27
Hi,
I have a client that when they receive mail any emails with image links in only display the url not the image. I know that in Outlook 2003 there is a Security option to allow or disallow this but I dont know of one in Outlook 2002. I have deleted the outlook cache but that did not work. Outlook is connected to Exchange 2007 but all the other computers on the network work fine.

Thanks
0
Comment
Question by:Quarm
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 97

Expert Comment

by:war1
ID: 24101242
Hello Quarm,

1. Outlook 2003 blocks images. Check if same settings are in Outlook 2002
http://office.microsoft.com/en-us/outlook/HP010859521033.aspx

2. By default, Outlook 2003 blocks all HTML content that is referenced by an external location.  Here is how to turn if off
http://support.microsoft.com/kb/831608

3. The Outlook folder where images open may be full. When you said you deleted cache, do you mean the following: Clear the files from Outlook cache folder OLKxx.  This folder is difficult to access. Here is a way to access the folder and files
http://www.outlook-tips.net/archives/2003/20030828.htm

In Vista, the Secure Temp folder is located at C:\Users\\AppData\Local\Temporary Internet Files\Content.Outlook\X30MWG3N

Outlook Temp Cleaner to find and clean OLK folder
http://www.howto-outlook.com/products/outlooktempcleaner.htm

Hope this helps!
war1
0
 

Author Comment

by:Quarm
ID: 24155626
Hi,
Have tried all of the above but still the same. Have also run spyware and antivirus software which found a few things but nothing very important. Also the problem still remians. Would it be worth re-installing do you think?
0
 
LVL 97

Expert Comment

by:war1
ID: 24159141
Before you reinstall, create a new Windows user account, and test if the new account has the problem.
0
 

Accepted Solution

by:
Quarm earned 0 total points
ID: 24357677
Reset the security setting in IE and restarted and it all works :-)
0
 
LVL 97

Expert Comment

by:war1
ID: 24414675
Quarm,
Quarm, glad the problem is fixed.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question