Solved

Backup Exec 12.5 - How do you find the version of remote agent utility?

Posted on 2009-04-08
2
957 Views
Last Modified: 2013-12-01
I have upgraded our server to Backup Exec 12.5 and have installed the remote agent utility on the remote servers. Is there a way to verify the remote agent version on each server? Also, does the remote agent need to be manually installed on the BE 12.5 server or is it installed automatically with the upgrade to 12.5?

Thank you
0
Comment
Question by:Rmalko
2 Comments
 
LVL 16

Accepted Solution

by:
2PiFL earned 125 total points
ID: 24100317
The way I do it is:

Start to create a new backup job, then go to selections, then right click on the server in question then properties.  This will show the agent version number.

Everything you need on the backup server will be installed for you at the time of install.
0
 

Author Closing Comment

by:Rmalko
ID: 31568166
You are right. Thank you. I found another way by finding the BEREMOTE.EXE under the BE folder,>right click,>properties and it will give the version of the Backup agent. Your way is easier and shows the status - Running or not.
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
Are you looking to recover an email message or a contact you just deleted mistakenly? Or you are searching for a contact that you erased from your MS Outlook ‘Contacts’ folder and now realized that it was important.
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now