Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

USMT is not migrating settings

Posted on 2009-04-08
3
Medium Priority
?
3,198 Views
Last Modified: 2012-05-06
Hello,

I'm using a script with USMT to migrate a profile from one PC to a new build.  The command I'm using is

\\SERVER\PATH /targetxp /o /nocompress ui:DOMAIN\USER

here is the ScanState.log

Info                  [0x000000] C:\Program Files\USMT301\ScanState.exe
\\SERVER\PATH /targetxp /o /nocompress ui:DOMAIN\USER
Info                  [0x000000] 6.0.5860.5 (winmain(wmbla).061221-1313)
Warning               [0x08040b] State data store failed calling CoInitializeEx in apartment-threaded mode. (hr = 0x80010106)
Warning               [0x08040c] Failed to create SMI engine
Warning               [0x080262] GAC data store failed calling CoInitializeEx in apartment-threaded mode. (hr = 0x80010106)
Warning               [0x080000] CMigApp::Init - CReport::Initialize() failed.
Warning               [0x080491] Directory(\\SERVER\PATH\USMT3) existed, but it is empty.




Any suggestions??
0
Comment
Question by:dschrishuhn
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 

Author Comment

by:dschrishuhn
ID: 24100124
I just added the following options to my command and it seems to be doing more.  I will post results when the script completes.

/i:migsys.xml /i:migapp.xml /i:miguser.xml
0
 

Accepted Solution

by:
dschrishuhn earned 0 total points
ID: 24100717
almost forgot to follow up:


I also added the /c switch which keeps the command running through non-fatal errors.

Thanks!!
0
 

Expert Comment

by:techgeekone
ID: 27819962
Yes, this is a good workaround for non-critical errors, but it's also helpful to use /v:13 to record a detailed log, so you can troubleshoot further.

In my case, I had the following error and I knew to re-examine my custom XML for correct formatting:

Error                 [0x08055d] MXE Agent: Migration XML CustomMigApp.xml is not properly formatted. Message: name attribute was not found in the name table.
0

Featured Post

Tech or Treat! - Giveaway

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes people don't understand why download speed shows differently for Windows than Linux.Specially, this article covers and shows the solution for throughput difference for Windows than a Linux machine. For this, I arranged a test scenario.I…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question