• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 883
  • Last Modified:

Cant access ASDM for ASA 5505

I am trying to access a ASA 5505 to access ASDM.  I can connect to the device via serial and did the initial setup.  

However I can not connect to the device to access ASDM. Also I can not access it via telnet or ssh.

Any ideas?
ciscoasa# show running
: Saved
:
ASA Version 7.2(2)
!
hostname ciscoasa
enable password Z5baunWWFFD9jZyq encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.222.4 255.255.255.0
!
interface Ethernet0/0
 shutdown
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
pager lines 24
mtu inside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-522.bin
no asdm history enable
arp timeout 14400
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 5
ssh timeout 5
console timeout 0
 
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip
  inspect xdmcp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:4ae6b579f5dd8b01b7c9f8f875f3a73c
: end

Open in new window

0
ryan80
Asked:
ryan80
1 Solution
 
ryan80Author Commented:
by the way I am trying to access it at

https://192.168.222.4/admin

I have also tried http, just the ip, and with index.htm at the end.
0
 
MikeKaneCommented:
On the ASA you need to add:
"http server enable"
"http 0.0.0.0 0.0.0.0 inside"

Here's the document on enabling telnet/SSH:
http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a008069bf1b.shtml

Good luck.

0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now