To log on to this remote computer you must have terminal server user access permissions on this computer.

Hi Experts..

This message occurs when users try to log in away from the office with the Citrix Program Neighbor hood client thats configured with a WAN ip. It also occurs when uses try to log in using the web interface.  This message only happens for 1 of the servers published desktops, i have two other servers that have published desktops and it works fine.

When the same users are in the office they use a different Citrix Program Neighbor icon ( it logs into the same Published Destop server) that is configured with a private ip and it works fine.

Please Help!!!
Serenade001Asked:
Who is Participating?
 
pfcjokerConnect With a Mentor Commented:
2003? Did you confirm group membership for the Remote Desktop Users local group on the Server with the issue? (compare to the working servers). Save bet for a terminal server with no special security requirements is to place Authenticated users in this group.

Also you can check the permissions on the ICA-TCP connector:
Start > Run > tscc.msc
double click ICA-TCP connector
Permissions Tab
make sure <servername>Remote Desktop Users has Guest and User Access


Finally, if the above doesn't work I'd suggest reviewing the following Citrix articles:

http://support.citrix.com/article/ctx106920 < Various Access Control settings
http://support.citrix.com/article/ctx109925 < About Desktops for Admins only
http://support.citrix.com/article/ctx112942 < Licensing issues that could cause this problem
0
 
nprignanoConnect With a Mentor Technical ArchitectCommented:
Sounds like you are using the same altaddress for more than 1 server.  Each server needs a different altaddress (public IP) when using the Alternate Address method for External Access.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.