Solved

Task manger shows an X as the task

Posted on 2009-04-08
5
240 Views
Last Modified: 2013-11-22
I have a problem with my Dell Optiplex.  It had the Internet AntiVirus 2009 virus which i think i removed.  I still cannot get onto the internet and keep getting page cannont be displayed,  I can ping google.com but cannot bring it up i IE,  I am also getting in the task manager a task of X which seems to hang the system.  Once i stop it from running the system picks up speed.

I have run the MalwareBytes program, checked for all the reported IAV dll and registry entries.  Removed IE 7.  cleaned up the registery using Tuneup Utilities, WinCleanup and Registry Mechanic.  I have defragged the regiestry.

What else is there except a complete reinstall?
0
Comment
Question by:Beaucairej
  • 3
  • 2
5 Comments
 
LVL 1

Expert Comment

by:NAK321
ID: 24101837
Try this:
1.Boot to safemode with networking (F8 on restart).
2.Check to see if internet works properly.
3.If so, then you have a software conflict.
4.Update your malware program and run a full scan.
5.Make corrections and reboot.
6.Check internet and report back here.
0
 

Author Comment

by:Beaucairej
ID: 24108295
Okay I booted into safe mode wiht networking and still no internet and still have the X as task as well as the Internetr Explorer.  So everytime I start IE the computer starts two processes IE and X.
0
 
LVL 1

Expert Comment

by:NAK321
ID: 24108521
In task manager, can you locate the file extension of this mystery program? (Example: "X.exe")
If we can determine what the file name is, we can begin to work on its removal.

Also, while in safemode, run: MSCONFIG. Check your startup programs for anything that looks like this "X" program and disable it.
0
 

Author Comment

by:Beaucairej
ID: 24108898
ok i am running a Spybot S&D scan now while in safe mode.  I have not found anything that looks like X.exe any where in MSCONFIG.  I will report back what Spybot finds.
0
 

Accepted Solution

by:
Beaucairej earned 0 total points
ID: 24334387
Spybot found nothing.  I downloaded a fresh copy of IE and it seems to be working okay.
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
antivirus on mac 8 77
Secure Connection Failed - Sonicwall FW 1 81
ScanGuard 4 110
Opinions of Sophos Intercept X and Endpoint Security 2 20
Do you come here a lot? Are you lazy like me and don't want to go through the "trouble" of having to click your Dock's Safari icon and then having to click your Experts Exchange Favorites bookmark to get here? Well then this article is for you.
Several part series to implement Internet Explorer 11 Enterprise Mode
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now