Solved

Task manger shows an X as the task

Posted on 2009-04-08
5
239 Views
Last Modified: 2013-11-22
I have a problem with my Dell Optiplex.  It had the Internet AntiVirus 2009 virus which i think i removed.  I still cannot get onto the internet and keep getting page cannont be displayed,  I can ping google.com but cannot bring it up i IE,  I am also getting in the task manager a task of X which seems to hang the system.  Once i stop it from running the system picks up speed.

I have run the MalwareBytes program, checked for all the reported IAV dll and registry entries.  Removed IE 7.  cleaned up the registery using Tuneup Utilities, WinCleanup and Registry Mechanic.  I have defragged the regiestry.

What else is there except a complete reinstall?
0
Comment
Question by:Beaucairej
  • 3
  • 2
5 Comments
 
LVL 1

Expert Comment

by:NAK321
ID: 24101837
Try this:
1.Boot to safemode with networking (F8 on restart).
2.Check to see if internet works properly.
3.If so, then you have a software conflict.
4.Update your malware program and run a full scan.
5.Make corrections and reboot.
6.Check internet and report back here.
0
 

Author Comment

by:Beaucairej
ID: 24108295
Okay I booted into safe mode wiht networking and still no internet and still have the X as task as well as the Internetr Explorer.  So everytime I start IE the computer starts two processes IE and X.
0
 
LVL 1

Expert Comment

by:NAK321
ID: 24108521
In task manager, can you locate the file extension of this mystery program? (Example: "X.exe")
If we can determine what the file name is, we can begin to work on its removal.

Also, while in safemode, run: MSCONFIG. Check your startup programs for anything that looks like this "X" program and disable it.
0
 

Author Comment

by:Beaucairej
ID: 24108898
ok i am running a Spybot S&D scan now while in safe mode.  I have not found anything that looks like X.exe any where in MSCONFIG.  I will report back what Spybot finds.
0
 

Accepted Solution

by:
Beaucairej earned 0 total points
ID: 24334387
Spybot found nothing.  I downloaded a fresh copy of IE and it seems to be working okay.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Now-a-days, indirectly, postal services have been replaced by email services. Yes, whenever we hear the word "email" a lot of people only think of gmail. Some people still think that email and gmail are one and the same thing :-). Let's see some …
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now