Visual Studio 2008 Default Publisher Name

Hello All,
I have VS2008 and when publishing my applications it gives the default Publisher Name as my full name.  This can be undesirable as you may expect with a mass of people seeing the specific creator of a company wide project.   How do I change this from my name to say "Arizona Center Productions"?  

To clarify:  Start>All Programs> My Name> EXE
I want on all to be
                  Start>All Programs>Arizona Center Productions>EXE
LVL 1
Andrew BassTechnical SupportAsked:
Who is Participating?
 
SaedSalmanCommented:
To change the publish settings:
With a project selected in Solution Explorer, on the Project menu, click Properties.

Click the Publish tab.

Click the Options button to open the Publish Options dialog box.

If you are using Visual Studio 2008 SP1, click Description.

In the Publish Options dialog box, Fill in "Publisher Name" ... then click OK.

0
 
carazuulCommented:
Hi NinjaVsPirates,
It's pulling this value out of the windows registry. If you open the registry editor (Start Menu->Run->regedt.exe) and navigate to:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
Look for the key RegisteredOrganization and change the value to the name of your organization.
That should do it!
Regards,
carazuul
0
 
Andrew BassTechnical SupportAuthor Commented:
Thanks Guys, have a meeting will check that and post shortly
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
Andrew BassTechnical SupportAuthor Commented:
Hey not back yet, but just to touch base with carazuul, I am on my work PC which the registry should not be showing my name to my knowledge?

Saed, I will check yours soon, I am hoping for today but if not I will get back to you at the latest tomorrow.
0
 
carazuulCommented:
Hi NinjaVsPirates,
It's likely then that the entry in the registry is blank. However, changing this value will make the default publish value what you set it to.
Regards,
carazuul
0
 
Andrew BassTechnical SupportAuthor Commented:
Hey thanks carazuul,  unfortunately I will not be able to attempt that since it is the work computer but I appreciate your assistance none the less.   SaedSalman I will have to check yours in the morning thanks for your patience and help guys.
0
 
SaedSalmanCommented:
Sounds like competition, I encourage my self. Wish me a good luck.

Hope you get ride of your problem.
0
 
Andrew BassTechnical SupportAuthor Commented:
Thanks for the help Saed worked perfect!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.