Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1047
  • Last Modified:

the local policy of this system does not permit you to logon interactively

hello experts.

My computer is under a domain and i'm member of: Administrator,Domain Admins,domain users,account operators and remote desktop users, the problem is i been using spiceworks and i was able to remote control computers with spiceworks, however now i'm not able to remote computers using spicework, i get this message "the local policy of this system does not permit you to logon interactively" I can remote computers with DAmeware but is much easier for me to use spicework any help thanks.
0
alan2153
Asked:
alan2153
1 Solution
 
Mike KlineCommented:
Have you run an RSoP report and see if there any group policies in place that may be preventing your logins?
Thanks
Mike
0
 
carazuulCommented:
Hi alan2153,
On the computer you're trying to connect to is the 'Allow users to connect remotely to this computer' box checked under System Properties->Remote?
Regards,
carazuul
0
 
alan2153Author Commented:
mkline71:  how run RSoP report?

carazuul: yes it is checked
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
Mike KlineCommented:
In group policy management console right click group policy results and select "group policy results wizard".  then you can pick a machine to run the report against.
 
Thanks
Mike
 

RSoP-report.JPG
0
 
Jason WatkinsIT Project LeaderCommented:
Does your user account have the rights to login Interactively?  

Check in the local security policy (gpedit.msc), make sure account has the right to even to log in at all.
0
 
AmericomCommented:
Usually this message refers to users try to logon through terminal services such as using rdp.
I believe your Spicework rely on this protocol. Also, your Dameware rely on a client agent to be installed on the machine and does not rely on rdp.

Check on the local "computer policy>local policies>User Right Assignment>Allow logon through Terminal Services" and see if the security settings has changed. By default for member workstations/servers, only the Administrators and Remote Desktop Users groups are allowed.
0
 
alan2153Author Commented:
thanks for your resond but i have check "Allow logon trough terminal services" administratos,remote desktop users groups are allow

and yes the user ave the right to login interactively
i have run RSoP and looks fine nothing preventing anything
and still not able to remote desktop users, thanks
0
 
alan2153Author Commented:
is there anything else that may be  causing this problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now