• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1036
  • Last Modified:

What is stopping ICMP echo replies?

We have a BT (2Wire) 2700HGV Business Hub. We have 5 servers on our network which have been assigned static IP addresses. I currently get no response if I PING the servers from outside the office. Do you know what setting on the 2700HGV is blocking this? I have confirmed that the option "BLOCK PING" is not checked.
This is the entry in the router's log which we get for a blocked PING:
 
INF 2009-04-09T09:40:03+01:00 fw,fwmon src=217.194.218.53 dst=217.46.156.164 ipprot=1 icmp_type=8 icmp_code=0 Unknown inbound session stopped

Open in new window

0
jpguillebaud
Asked:
jpguillebaud
  • 8
  • 7
1 Solution
 
Nocturnal25Commented:
The servers are connected to a hub and the hub is connect to a router/modem and that is connected to your ISP am I correct?
0
 
jpguillebaudAuthor Commented:
Nocturnal25 - that is correct.
0
 
Nocturnal25Commented:
You will only be able to ping the WAN ip on the router/modem since your servers sit behind that device they will have internal ip's. You could open up port 1723 for a vpn connection on the router but one of the servers would have to be hosting the vpn service ro you could open port 3389 for RDP and RDP to one of your servers and work from that server.
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
jpguillebaudAuthor Commented:
The IP addresses of the servers are in fact external IP addresses. We have been provided with 5 static external IP addresses by our BT Business Broadband account. The router is configured to allow certain protocols in: SMTP, HTTP etc which work, however I can't see how to configure inbound ICMP.

I have tried also pinging the IP address of the router which is also a public IP address but I get no response.
0
 
Nocturnal25Commented:
I'm assuming these are windows boxes? Do they have firewall turned on?
0
 
jpguillebaudAuthor Commented:
It is unlikely to be a Windows Firewall issue because I can PING the servers from another computer on the same network.
0
 
Nocturnal25Commented:
Can you configure your router to allow icmp packets through?
0
 
jpguillebaudAuthor Commented:
That is what I am hoping to do. Does anyone know if it is possible to configure this particular router model (BT 2wire 2700HGV) to allow ICMP inbound?
0
 
Nocturnal25Commented:
If you open a browser and type home does naything popup.
0
 
jpguillebaudAuthor Commented:
Yes, I am able to open the router configuration pages and log on in order to make changes, however I don't know how to configure it to allow ICMP.
0
 
Nocturnal25Commented:
If you go to advanced settings is block icmp checked?
0
 
Nocturnal25Commented:
I mean ping.
0
 
jpguillebaudAuthor Commented:
No it isn't checked.
0
 
Nocturnal25Commented:
What about under your firewall settings, maybe under other.
0
 
jpguillebaudAuthor Commented:
I am thinking that this make of router blocks ICMP requests by design for security reasons. Since it is a fairly basic router it doesn't allow much flexibility. I have looked through all the settings but can't find how to allow ICMP (IP protocol 1).

I have decided to close this question.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 8
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now