Solved

Outlook 2007 Clients dont use Exchange 2003 Index

Posted on 2009-04-09
4
294 Views
Last Modified: 2012-05-06
Our company uses the index function within Exchange 2003 to search for items within Public Folders.

Up until now we have used Outlook 2003 clients and all has worked fine.

However we have upgraded a couple of clients to 2007 and they refuse to search the public folders using the index and hang the client (the old 2003 clients still work fine).

I have tried this with and without windows desktop search installed.

Any ideas why this is not working?

Thanks
0
Comment
Question by:IDWilliams
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 65

Expert Comment

by:Mestha
ID: 24108455
Cached mode?
If the client is in cached mode then it doesn't use the index.

Simon.
0
 

Author Comment

by:IDWilliams
ID: 24108618
Tried with both cached mode enabled and disabled already, made no difference.
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24109173
Cached mode is the only reason I can think of, unless Microsoft removed the functionality from Outlook 2007. That wouldn't surprise me because everyone is encouraged to use cached mode with Exchange as much as possible.

Simon.
0
 

Accepted Solution

by:
IDWilliams earned 0 total points
ID: 25447743
Solution is that Outlook 2007 only seems to be able to search Exchange 2007 public folder when using the index feature.
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
Mailbox Overload?
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question