Solved

Entourage, Exchange and Blackberry Sync Issues

Posted on 2009-04-09
4
1,097 Views
Last Modified: 2012-05-06
I am having problems with Entourage syncing to Exchange and then to my  Blackberry.  I have Exchange 2003, Entourage 2008 and a BES server.  The problem is when I open an email in Entourage and delete the message while open it will not remove it self from my blackberry.  If I delete the email from the main screen in Entourage it will remove it from the blackberry.  

If I look in outlook the message I opened and deleted  is gone form my inbox and is in the deleted items folder.  But for some puzzling reason it will not delete from my blackberry.

Calendar Meeting requests act the same way.  

Any help would be greatly appreciated.
0
Comment
Question by:Tennessee_Pride
  • 3
4 Comments
 
LVL 30

Accepted Solution

by:
Mike Lazarus earned 250 total points
ID: 24113367
What version BES?

Try, on the BES, Server configuration, edit properties, in the messaging options section enable hard deletes reconciliation

With older versions of the BES, items would only delete from the BB if moved to the Deleted Items folder but not if Permanently deleted. So this may not be an option. I think it was added with 4.1 or 4.2

If it's not a hard delete, you do know that Deletes are regarded as a low priority and can take around 15 or so minutes... if they are in the Deleted Items folder, are they still there if you force a Reconcile Now from the BB?

Finally, have you checked these setting on device:
Delete On: Mailbox & Handheld
 Wireless Reconcile: On
 On Conflicts: Mailbox Wins
0
 

Author Comment

by:Tennessee_Pride
ID: 24130380
MY Version on the BES is 4.1.3.14
I have enabled the Hard Delete and will post updates after I test it.

The soft deletes we have waited as long as 24 hours and they have not been removed from the BB.  

The Settings on the Blackberry are as you mentioned
0
 

Author Comment

by:Tennessee_Pride
ID: 24141937
Enabling the hard deletes on the BES resolved the problem.  Everything is deleting as it should.  Thanks for the help!
0
 

Author Closing Comment

by:Tennessee_Pride
ID: 31570125
Thanks for the help.  The hard delete setting was the answer to the problem.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now