Solved

Entourage, Exchange and Blackberry Sync Issues

Posted on 2009-04-09
4
1,098 Views
Last Modified: 2012-05-06
I am having problems with Entourage syncing to Exchange and then to my  Blackberry.  I have Exchange 2003, Entourage 2008 and a BES server.  The problem is when I open an email in Entourage and delete the message while open it will not remove it self from my blackberry.  If I delete the email from the main screen in Entourage it will remove it from the blackberry.  

If I look in outlook the message I opened and deleted  is gone form my inbox and is in the deleted items folder.  But for some puzzling reason it will not delete from my blackberry.

Calendar Meeting requests act the same way.  

Any help would be greatly appreciated.
0
Comment
Question by:Tennessee_Pride
  • 3
4 Comments
 
LVL 30

Accepted Solution

by:
Mike Lazarus earned 250 total points
ID: 24113367
What version BES?

Try, on the BES, Server configuration, edit properties, in the messaging options section enable hard deletes reconciliation

With older versions of the BES, items would only delete from the BB if moved to the Deleted Items folder but not if Permanently deleted. So this may not be an option. I think it was added with 4.1 or 4.2

If it's not a hard delete, you do know that Deletes are regarded as a low priority and can take around 15 or so minutes... if they are in the Deleted Items folder, are they still there if you force a Reconcile Now from the BB?

Finally, have you checked these setting on device:
Delete On: Mailbox & Handheld
 Wireless Reconcile: On
 On Conflicts: Mailbox Wins
0
 

Author Comment

by:Tennessee_Pride
ID: 24130380
MY Version on the BES is 4.1.3.14
I have enabled the Hard Delete and will post updates after I test it.

The soft deletes we have waited as long as 24 hours and they have not been removed from the BB.  

The Settings on the Blackberry are as you mentioned
0
 

Author Comment

by:Tennessee_Pride
ID: 24141937
Enabling the hard deletes on the BES resolved the problem.  Everything is deleting as it should.  Thanks for the help!
0
 

Author Closing Comment

by:Tennessee_Pride
ID: 31570125
Thanks for the help.  The hard delete setting was the answer to the problem.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

832 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question