Exchange 2007 Backup with CA Arcserve 12

Hi All,

I've run into a little problem with the backup of our exchange server. At the beginning of last week, I installed the Arcserve Exchange agent onto the server, created the backup job, and it's ran successfully for the remainder of the week.

On Monday this week, a college ran a Powershell Script (See Below) to move the logs to a different disk.

Since that day, my backups continously fail. The Arcserve Log says
"AE9708 Check integrity failed. Check the Exchange server status."

I have uploaded a doc file showing the server's event logs which may help.

I have since updated the exchange server to rollup 6 and applied 'Update for Windows Server 2003 x64 Edition (KB940349)' - But to no avail.

If anyone can help - it would be very grateful.

Many thanks,

Pete
Move-StorageGroupPath -Identity "1st Storage Group (CA)" -LogFolderPath:"D:\Exchange Logs\Mailbox\1st Storage Group (CA)\Log" -SystemFolderPath:"D:\Exchange Logs\Mailbox\1st Storage Group (CA)\System"

Open in new window

exchange.doc
LVL 2
PeterHingAsked:
Who is Participating?
 
itprotocallCommented:
you may have to use /P here to do a repair

note: in case some of the missing transaction logs had not been committed to DB, there is a possibility that you may lose some data.

after eseutil /p, you should run isinteg as well
0
 
Sai Prasad KinneraSupport Delivery ManagerCommented:
try uninstalling rollup date 4 for exchange and then try peforming the backup.

http://support.microsoft.com/kb/952580

hope this helps
0
 
itprotocallCommented:
looks like your exchange databases are in dirty shutdown state,

are the log files e000000D685.log - e000000F1F8.log present?

you may have to do an eseutil /cc after dismounting the databases.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
PeterHingAuthor Commented:
Hi saiprasad_kinnera

I don't have rollup 4 installed, only 3 and 6.
0
 
PeterHingAuthor Commented:
Hi itprotocall - Thanks for your reply

The log stops at e000000D684.log and starts again at e000000F1F9.log

Is this easilly fixed?
0
 
Sai Prasad KinneraSupport Delivery ManagerCommented:
then, you need to run integrity check by running esutil as itprococall suggested and this is to make sure there are no issues with database.
0
 
PeterHingAuthor Commented:
And what switch shoudl I be using? Repair?

Sorry - I'm not familar with the eseutil utility. What does it do?
0
 
Sai Prasad KinneraSupport Delivery ManagerCommented:
check below links, it gives you extensive information about how eseutil works and what it is all about

http://technet.microsoft.com/en-us/library/aa998249.aspx

0
 
itprotocallCommented:
note: please make a copy of the current DB/logs before attempting eseutil commands, just in case you need it
0
 
itprotocallCommented:
please go through the explanation for the switches available before you attempt anything, as this may be irreversible. (you don't even have a good current backup!)
0
 
PeterHingAuthor Commented:
Thank You - eseutil /p did it for me, and all was there at the end. I had a lucky escape!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.