Outlook Set Out outlook as default email is greyed out

My office uses SBS 2003 with Microsoft Exchange and we use outlook for email.  We also have software installed on desktops that automatically sends email and needs to use Outlook Express as the email editor so it must be default..  One some desktops I can uncheck the "Make Outlook the default..." box and set Outlook Express as default and all is well (we get one popup saying the Outlook is not default, set to ignore and all is well.  On others the option in outlook is greyed out and express will not stay default.  I am an adminstrator and this is a problem in my desktop.  
limobillAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
limobillConnect With a Mentor Author Commented:
This one will remain an mystery as to exactely what caused the problem.
-It was not a group policy as they were never loaded for Outlook.
-Doesn't matter what XP or Office service pack was installed.
I wiped a machine reinstalled Windows XP.  Rather than adding the new computer and using the browser serve\connectcomputer I just joined the domain.  I then installed Outlook 2003 manually from the server.  The server then pushed out the other stuff.    Don't know why, but that seemed to work fine.  
0
 
hartadminCommented:
group policy setting maybe?
0
 
theras2000Commented:
How bout trying to go to Internet Options, Programs tab and set it in there?
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
war1Commented:
Hello limobill,

1. Right Click on Taskbar>Properties>StartMenu>Customize
which program is selected for E-Mail here?
it should be Outlook Express in your computer.

2. If no joy, double-click My Computer> Tools> Folder Options> File Types > select URL:Mailto Protocol> Advanced button > Open command > Edit button, examine/modify the "Application used to perform action"
box so it has the following value:
"C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /mailurl:%1

3. If no joy, use this Default Mail Utility for Windows XP
http://windowsxp.mvps.org/defaultmail.htm

Hope this helps!
war1
0
 
limobillAuthor Commented:
I'm guessing its some sort of group policy.  War1, I've tried similar solutions to yours above but they don't hold.  Anyone have an idea as to where in group manager to look?
0
 
hartadminCommented:
0
 
limobillAuthor Commented:
hartadmin.  I saw that one, but it is to set Outlook, not Outlook Express.  I also believe this permission must exist somewhere as it is a problem on some desktops and not other.
0
 
hartadminCommented:
are you using vista or XP?
0
 
limobillAuthor Commented:
XP
0
 
hartadminCommented:
Is it a certain group in the AD that cannot change it? Is it possible that they have Local Policies Setup on the clients that are having problems?
0
 
limobillAuthor Commented:
I've tried everything.  The adminstrator account can't change it.  You can set outlook express in i.e 7... but as soon as you open outlook it takes over and I can't uncheck the stupid box!!  
0
 
war1Commented:
Is there a group policy to make Outlook the default mail client?
0
 
hartadminCommented:
I am looking man.....

All of these problems indicate that OE is not properly configured as the
default email client on your computer. To be sure OE is the default mail
client, close OE, click Start | Run and
enter this command line, complete with quotes, spaces and the /reg switch:

"C:\Program Files\Outlook Express\msimn.exe" /reg

Of course change the path if you installed OE elsewhere.

Now click Start | Settings | Control Panel, double-click Internet Options,
then click on the Programs tab, and verify that OE is now the default email
client. (You can also get there from the IE Tools | Internet Options menu).
Then open OE and click Tools | Options, and at the bottom of the General
tab, verify that OE is set as the default. If it is, the "Make Default"
button will be grayed out. If not, click the button.]]

http://forum.soft32.com/win4/Outlook-express-default-email-program-default-mail-handler-ftopict208065.html
0
 
limobillAuthor Commented:
I've done all of that.  As soon as I start Outlook it will revert to the default email.
0
 
hartadminCommented:
I can't find anything. All i can say is try uninstalling and reinstalling outlook. How many computers are you having problems with? Maybe try a repair of outlook? Did you push Microsoft office out over a network or did you do local installs on the computers with this symptom? Did you do anything different between all the computers?
0
 
hartadminCommented:
Try creating a new profile as well and do it locally so you don't log on to the network and see what happens.
0
 
limobillAuthor Commented:
Ok - we installed another new work station, with a seperate account and again Outlook is hijacking the system and resetting itself to default everytime it is opened.  The check box in Outlook is set as the defualt email client is checked but grayed out so it can't be unchecked.  If you close Outlook you can open Outlook Express and it will ask to be the default.  You can also change the settings in IE7 but as soon as Outlook is opened again it will be the default again.  I have an IT consultant looking at who is stumped.  The strange thing is that older work stations seem unaffected.  
0
 
hartadminCommented:
You have one heck of an issue.... Let me mull it over this weekend and if I come up with anything I will let you know.
0
 
limobillAuthor Commented:
Could this be changed by adding a policy on the server??
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.