Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 263
  • Last Modified:

Problem with MS Outlook 2007

I am having two problems with this which may or may not be connected. When I am waiting to send/receive:
1. I sometimes get the "Enter Network Password" box come up and/or
2. I either get an error message that says
"Task '## email address edited by ModernMatt## @freeserve.co.uk - Receiving' reported error (0x8004210A) : 'The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).  The server responded:  Disconnect because authentication to back server is too long" or

"Receiving reported error 0x8004210e your mailbox is temporarily
unavailable because another email message is being delivered to it or another
mail application is accessing it. The server responded ERR box is locked."

Please can anyone help?

0
LenAb
Asked:
LenAb
  • 2
  • 2
1 Solution
 
peakpeakCommented:
First try this: Close Outlook, click Start->Run, type Outlook /cleanprofile
If that doesn't do the trick then recreate the Outlook profile. Profile corruption is the source of many strange behaviours in Outlook.
You may first want to save away the address cache (the .nk2 file) which contains the addresses the user has prevoiusly sent successfully. You find the .nk2 file here (XP):
C:\Documents and Settings\<user>\Application Data\Microsoft\Outlook
(Vista: C:\Users\{username}\AppData\Roaming\Microsoft\Outlook)
If you do not know how to recreate a profile: http://www.howto-outlook.com/faq/newprofile.htm
After recreating the profile you can restore the .nk2 file to the same location assuming you used the same name for the new Outlook profile.
0
 
LenAbAuthor Commented:
Thanks for your advice. I have tried this about six times but same thing keeps happening. Any more ideas?
0
 
peakpeakCommented:
Your ISP has changed ports for POP3. Call them and ask what port to use and if SSL etc. Same for SMTP
0
 
LenAbAuthor Commented:
Many thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now