Solved

outlook 2003 error: "you do not have permission to send the message on behalf of specified user"

Posted on 2009-04-09
10
456 Views
Last Modified: 2012-05-06
I am having trouble replying to an email as myself. i can send emails fine, but when i reply to an email i get a from box with my name specifing me as the sender and after i click "send" to send the message i get an error message saying: " you do not have permission to send the message on behalf of specified user". what can i do to fix this problem. i want it to be like before, when i click reply i want it not put a from box in the email. I want it to just send the message as myself automatically.

thanks in advance for the help.
0
Comment
Question by:DellStator
  • 3
  • 3
  • 3
  • +1
10 Comments
 
LVL 5

Expert Comment

by:wpathan
ID: 24108620
Is your mailbox delegatated?
0
 

Author Comment

by:DellStator
ID: 24108698
no its not. the last thing that i did was to take out my account and put another account there so my colleague can use his email account from my station. But after two days i went back to my station and took away his account and added mines back. and that was when i started to see the problem.
0
 
LVL 16

Expert Comment

by:2PiFL
ID: 24108721
Try turning off the "from" box:

http://kb.seattleu.edu/oit/article.aspx?id=10034
0
 
LVL 15

Accepted Solution

by:
zelron22 earned 500 total points
ID: 24108729
Here are instructions for "send-as"
http://msexchangeteam.com/archive/2005/01/07/348596.aspx

Here are instructions for "send on behalf" -- use the second part, the first is using delegates.
http://www.cryer.co.uk/brian/msexchange/exch_howto_grant_send_on_behalf_of.htm

If you have Exchange 2007, it's even easier.
0
 

Author Comment

by:DellStator
ID: 24109027
i tried the "send as" and the "send on behelf" instructions and it still does not work. the only way that i am able to send a message as myself is to take out my name from the from box. when i take my name out of the from box and leave the from box blank it sends it, but i dont want to have to do that every time i want to reply to a message. how to i take out the "from" box and just send it as myself automatically? i tried doing what 2PIFL said to do, but it did not work for me. i still kept on seeing the from box when replying to an email.

Note: i do not see the "from" box when i create an email, it just comes up when i reply to an email.

what else can i try?

thanks all for the help
0
Integrate social media with email signatures

Is your company active on social media? Do you also use email signatures? Including social media icons in your email signature is a great way to get fans for free. Let all your email users know you’re on social media quickly and easily, in a single click.

 
LVL 15

Expert Comment

by:zelron22
ID: 24109698
Create a message.
Do one of the following:
If you are using the Microsoft Outlook e-mail editor

On the View menu, click From Field.

If you are using Microsoft Word as your e-mail editor

Click the down arrow next to the Options button.
0
 

Author Comment

by:DellStator
ID: 24109826
it still says "you do not have permission to send the message on behalf of specified user". the problem is to reply to an email. i want to take the from box out of there and only leave the "to", "cc" and "subject". it gives me the error: " you do not have permission to send the message on behalf of specified user" when i try to reply to an email.
0
 
LVL 15

Expert Comment

by:zelron22
ID: 24109890
Let me make sure I understand.  Are these emails that were sent to you, or were they sent to another mailbox you have access to and you want to reply to them as yourself?

0
 
LVL 5

Expert Comment

by:wpathan
ID: 24113698
Please try creating a new outlook profile for your id from Start > Control Panel > Mail and see if you face the same issue.
0
 
LVL 5

Expert Comment

by:wpathan
ID: 24113700
If you have OWA try replying to emails from it and let us know if that is successful.
0

Featured Post

Being driven mad by email signature updates?

Having to make a change to your users’ email signatures, yet again? Feel like your head is going to explode? Rely on an Exclaimer email signature management solution to make the process simple!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now