• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 200
  • Last Modified:

<? tag not working

I am trying to configure a Windows 2008 server and just gone done installing PHP 5.2.9

However, even though <?php tag works just fine, I can't get <? tag to work.

Is there a setting in php.ini file I can change to fix this?
0
IUAATech
Asked:
IUAATech
1 Solution
 
FirestormXCommented:
There is a setting called "short open tag" in php.ini
Details about it can be found here: http://www.php.net/manual/en/ini.core.php
0
 
IUAATechAuthor Commented:
That did it. Thanks.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now