Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook 2007 Autodiscover security alert with Exchange 2003??? HELP!

Posted on 2009-04-09
4
Medium Priority
?
581 Views
Last Modified: 2012-05-06
We recently upgraded to Office 2007 across the company.  Everything is working fine except that users get these Security Alerts for autodiscover.domain.com OCCASIONALLY when opening outlook and 100% of the time when creating a new mail profile.

We are running exchange 2003 and are not using autodiscover.  How do I fix this.

I assume Outlook 2007 is by default looking at domain.com and tacking on autodiscover.  This doesn't work however as we have a wildcard for domain.com as it is our web site.

Should I just create a forward looking zone for domain.com and add an A record for autodiscover pointing to our single exchange 2003 server?

What is the proper way to resolve these problems running in an outlook 2007/exchange 2003 environment?
0
Comment
Question by:NBF
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 

Author Comment

by:NBF
ID: 24110355
Scratch that.  Creating a forward looking zone internally won't work as we already use that domain externally for our web sites.

Any other solutions to this?
0
 
LVL 8

Expert Comment

by:MrMintanet
ID: 24110457
Can we get a screen shot?
0
 

Author Comment

by:NBF
ID: 24110560
It is the standard Security alert for autodiscover feature of outlook 2007.  The specific error is that there is a name mismatch.  Our public domain name has a wildcard so outlook is looking at autodiscover.domain.com which is an external IP for a our website.  That is obviously not valid.

0
 
LVL 65

Accepted Solution

by:
Mestha earned 2000 total points
ID: 24111521
The problem is the wildcard on your domain.
That means that autodiscover.example.com resolves and Outlook then starts the autodiscovery process.

So far the best compromise is to create a DNS record in your public DNS for autodiscover and set it to 127.0.0.2. Basically stops the name from resolving. To the best of my knowledge the autodiscover process cannot be disabled in Outlook, and Outlook 2007 has no way of knowing what version of Exchange is involved so will attempt to check the settings are correct at frequent intervals.

Simon.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question