?
Solved

Windows XP - How do you disable the automatic lock

Posted on 2009-04-09
7
Medium Priority
?
778 Views
Last Modified: 2012-05-06
A client of mine wants her machine to never lock automatically.  How do I do this?
0
Comment
Question by:jdana
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 32

Accepted Solution

by:
Rodney Barnhardt earned 168 total points
ID: 24110768
Is it on a domain? If not, then the time out is probably on the screen saver. On the screen saver setting, there is a check box that says "On resume, password protect", clear that check box. If it is on a domain, there may be a policy that sets this lock.
0
 
LVL 8

Assisted Solution

by:MrMintanet
MrMintanet earned 332 total points
ID: 24110769
Power Settings.
0
 

Assisted Solution

by:security_guy
security_guy earned 168 total points
ID: 24110778
Two things may happen on inactivity:

1) Screen saver. May be password protected. See "on resume, password protect" on screen-saver settings.

2) Power management. See "prompt for password when computer returns from standby" on Power Options control-panel applet.
0
Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

 
LVL 3

Assisted Solution

by:overdrive79
overdrive79 earned 164 total points
ID: 24110783
If it is not blocked by Group Policy, you just click on Display Properities in the Control Panel, then the Screen Saver Tab, and uncheck "On Resume, password protect"

If it is enforced by Group policy then you will need to assess and change it as you see fit.  
0
 
LVL 17

Assisted Solution

by:houssam_ballout
houssam_ballout earned 168 total points
ID: 24110837
go to start>run >gpedit.msc

then go to user configuration >Administrative Templates>System>Ctrl Alt Del Options
then enable the option: Remove Lock Computer

0
 
LVL 8

Assisted Solution

by:MrMintanet
MrMintanet earned 332 total points
ID: 24110882
houssam_ballout

You're silly.  That just removes the "LOCK COMPUTER" option when A/C/D is pressed.  :P
0
 
LVL 8

Expert Comment

by:MrMintanet
ID: 24137207
Why the last two comments were given any points is beyond me.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you build your web application in Visual Studio you'll get at least a few binaries, or .DLL, files in your bin folder. However, there is more compiling to be done. Normally this would happen when an ASP.NET resource within the web site is request…
There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses
Course of the Month10 days, 4 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question